ISPC3: Upgrade Lenny -> Squeeze

#1
Hallo,

ich wollte mal nach Erfahrungen beim Upgrade von Debian Lenny auf Squeeze fragen - ich habe SPConfig Version 3.0.3.3 im Einsatz.

Gibts irgendwas zu beachten, Probleme usw?

Muchas!
 

Till

Administrator
#2
Bei mir lief es problemlos. Ich hatte die alten Config Dateien jeweils beibehalten. Nur bei mysql gab es glaube ich danach ein Problem dass er nicht startete bis ich die Option skip-bdb (oder so, steht in der fehlermeldung die Du fann erhältsts) in der mysql my.cnf auskommentiert habe.
 
#4
Hi,

Ist zwar nicht ISPconfig spezifisch aber wir hatten nach dem Upgrade auf einigen Systemen Probleme mit dem MySQL. Abhilfe hat nur eine mysql-server Neuinstallation geschaffen.

Hat wie gesagt nichts mit ISPconfig zu tun.
 

Werbung

Top