ISPConfig 2 + Webpräsenz kann nicht angelegt werden

hahni

Active Member
#1
Hallo zusammen,

ich hatte einen Kunden, dessen Domain schon mal auf meinem Server war. Die Präsenz hatte ich damals korrekt gelöscht und sie befindet sich auch nicht mehr im Papierkorb.

Als ich heute die Domain erneut anlegen wollte, musste ich leider feststellen, dass es irgendwo klemmt und ich das Webpaket nicht mehr neu anlegen kann:

--
Sie haben bereits ein Web oder eine Domain mit dem Namen domain.at angelegt.
--

Was nun?

Viele Grüße

Hahni
 

hahni

Active Member
#2
Ein Löschen und/oder umbenennen des alten Datensatzes in "isp_isp_domain" ändert leider nichts. Da stehen auch noch Domains von bereits gelöschten Webpaketen drin. Aber wie man es auch dreht und wendet: dort jedenfalls kann man die alte Domain nicht freigeben.
 

hahni

Active Member
#5
Hallo Till,

das habe ich ja schon getan. Der Kunde, dem die Webpräsenzen gehört haben, wurde von mir genauso gelöscht wie die Webpräsenz selbst.

Da der Kunde nun wieder "on board" ist, habe ich ihn als Kunden neu angelegt und demnach auch die Webpräsenz. Das aber schlug fehl.

Deswegen muss es da noch irgendwo im System gesperrte Datensätze geben. Es gibt auf dem Server übrigens nur einen Reseller. Und das bin ich. Der Papierkorb ist ebenso leer wie der Admin selbst.

Drum bin ich ja so verzweifelt, dass nichts funktioniert :(!

Viele Grüße

Hahni
 

hahni

Active Member
#7
Dann erscheinen - wie oben geschrieben - nur Einträge in "isp_isp_domain". Dort steht die Domain selbst drin sowie die Subdomains. In einigen Fällen auch nur die Subdomain. Aber selbst wenn ich die betreffenden Einträge lösche oder umbenenne, kann ich die Domain nicht erneut anlegen... :(
 

hahni

Active Member
#9
Das Webpaket ist angelegt. Allerdings sind keine Subdomains möglich. Also "mail.domain.de" wird gleich mit oben stehender Fehlermeldung abgewehrt.
 

Werbung

Top