ISPConfig 3.0.3.2 massive Performanceprobleme

#1
Hallo,

ich habe in ISPConfig 3.0.3.2 massive Performanceprobleme.

Setup:
Server-Host:
OS Debian 6 mit openVz
als Gast:
ein Debian 6 mit ISPConfig 3.0.3.2
Standardinstallation wie auf Howtoforge beschrieben (incl. der openVz Anpassungen)

Server-Gast: Speicherverbrauch ca.780MB (liegt bei ca.35% des zugewiesenen, CPU Durchschnittslast ca. 1-2%)

Alle ISPConfig Dienste laufen, alles ist im grünen Bereich, ich habe keine Annomalie festgestellt.
Der Aufruf der ISPConfig Module bzw. Menues ist sehr schnell.

Testuser mit Domain und E-Mailaccount angelegt,
CGI, SSI, SuEXEX, PHP als Fast-CGI
Bis dahin gab es keine Probleme.

Und nun das Problem:
Eine Wordpressinstallatiin (Standard, ohne Plugins u.s.w.) habe ich auf dem Testaccount durchgeführt, ohne Probleme.
Aber Wordpress benötigt ca. 30- 40 Sekunden zum laden,
Backend und auch Frontend, es gibt leichte Unterschiede der Ladezeit im Backend, aber teilweise liegen die Ladezeiten auch bei 40 Sekunden.

Plus, nach der Wordpressinstallation, benötigt auch ISPConfig nach dem Loginals Admin ca. 15- 25 Sekunden um die Homeseite anzuzeigen.
Das Laden weiteren Menues, wie E-Mail, System, Kunden, u.s.w. geht weiter sehr schnell, nur ein Switch auf Home dauert......
Das ist ja das merkwürdige, das die Installation auch Auswirkungen auf das GUI-Backend von ISPConfig hat

Bevor ich nun massenhaft Logs poste.
Wer hat eine Ahnung woran es liegen könnte ? oder in welchen Logs bzw.
Tools ich weiter den Fehler suchen könnte ?

Sherlock Holmes sei gegrüßt ;-)


Michael
 

Till

Administrator
#2
Das sieht mir ganz nach einem DNS Problem aus. Wordpress und auch die ISPConfig home seite sind langsam, wenn Dein Server keinen Namen auflösen kann.

Schau mal in die Datei /etc/resolv.conf, die dort angegebenen DNS Server müssen funktionieren und von Deinem Server aus erreichbar sein.
 

Werbung