ISPconfig 3.0.5.1 Benutzer löschen schlägt z.T. fehl

#1
Hi @all,
ich befasse mich gerade mit ISPConfig und habe dazu einen Debian 6 Server frisch aufgesetzt. Nun habe ich ISPConfig 3.0.5.1 fehlerfrei installiert einen Benutzer angelegt, Domain zugewiesen etc. und beim löschen des Benutzers hinterlässt er folgende Dateien / Pfade:

/var/www/customer/client1/web1/log
/var/www/php-fcgi-scripts/web1/.php-fcgi-starter

Beim ersten Pfad ist ein manuelles löschen nur nach einem Reboot möglich:
Code:
# rm -r log
rm: Entfernen von „log“ nicht möglich: Das Gerät oder die Ressource ist belegt
Zur Info, /customer/ wurde von mir im Adminbereich festgelegt aber mit /client/ gehts auch nicht!

Des weiteren verbleibt der eigentlich gelöschte User im System (passwd/group). Soll das so sein?

Kann das jemand reproduzieren oder mache ich irgendwas falsch, weil ich komme so irgendwie nicht weiter?

Infos zum Server:
Code:
Dateisystem           Size  Used Avail Use% Eingehängt auf
/dev/md0              3,9G  266M  3,6G   7% /
tmpfs                 7,7G     0  7,7G   0% /lib/init/rw
udev                   10M  204K  9,9M   2% /dev
tmpfs                 7,7G     0  7,7G   0% /dev/shm
/dev/md2              458M   29M  405M   7% /boot
/dev/md4               16G   47M   16G   1% /tmp
/dev/md3              7,7G  1,2G  6,6G  15% /usr
/dev/md5              424G  1,7G  422G   1% /var

Filesystem: XFS
Besten Dank.
 
#4
Hallo,
wann kann man mit einem Update rechnen, da ja das nichtfunktionieren des Löschvorgangs schon elementar ist? Laut Bugtracker ist es ja schon lange gefixt oder habe ich da was verpasst.
 

Till

Administrator
#5
Das ist im SVN bereits gefixt. Wenn Du es so dringend brauchst, dann kannst Du Dir aktuelle Versionen des SVN 3.0.5 branches jederzeit mit einem SVN Client runterladen.
 

Werbung