ISPConfig [3.0.5.1] - Probleme / Fragen zum Update

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Okumba, 1. März 2013.

  1. Okumba

    Okumba New Member

    Hallo,

    ich habe vor kurzem das Update auf 3.0.5.1 gemacht (von 3.0.4.x).

    Folgende Dinge sind aufgefallen:
    - Will ein Kunde oder Admin eine neue DB oder DB-/FTP Benutzer anlegen, werden die Prefixe nicht mehr angezeigt. Bearbeitet man aber den Datensatz, stehen sie wieder da. Hab ich hier einen Fehler beim updaten gemacht oder ist dies ein Bug?
    - Bei DB Zeichensatz konnte man vor dem Update nur UTF-8 wählen. Jetzt wieder UTF-8 und Latin-1, kann ich das beeinflußen?
    - Welche genauere Funktion bietet die Option, dass man eine DB nun einer Domain zuordnen muss?

    Vielen Dank für die Hilfe.
     
  2. Till

    Till Administrator

    Das ist so in Ordnung, der prefix wird in der Liste angezeigt und auch beim editieren. Bim neu anlegen kann er noch nicht angezeigt werden da er ja erst aus den Einstellungen die Du beim anlegen des Users machst errechnet wird.

    Nein. Könntest Du höchstens im Sourcecode ändern.

    Das ermöglicht dass eine Datenbank im web backup gesichert werden kann und es ersetzt das Kunden-Auswahlfeld was früher notwendig war.
     
  3. Okumba

    Okumba New Member

    Danke, super.

    OK, verstehe ich nun nicht ganz, da es ja vor dem Update ging. Um sicherzustellen, dass wir hier nicht aneinander vorbei reden, habe ich ein paar Screenshots gemacht:

    Bild DB-Anlegen (kein Prefix)

    Bild DB-Anlegen (absichtlich ein Fehler gemacht - Prefix wird dann angezeigt)



    Auch hier nochmal ein Bild:

    Bild DB-Anlegen - Zeichensatzauswahl

    Im Bild stand vor dem Update nur Default und UTF-8 zur Auswahl, ist das wirklich fest im Code, was hier zu Auswahl steht?


    Wie immer Vielen Dank Till für die sehr schnelle Hilfe!
     
  4. Till

    Till Administrator

    Das ist alles korrekt und genau das was ich beschrieben habe.

    Ja.
     
  5. Okumba

    Okumba New Member

    Ok, danke Dir. Schade drum, das war vorher besser gelöst mit den Prefixen.
     

Diese Seite empfehlen