ISPConfig 3.0.5.2 Jobwarteschlange

Dieses Thema im Forum "Allgemein" wurde erstellt von crz, 30. Mai 2013.

  1. crz

    crz New Member

    Hallo Leute,
    ich habe ein großes Problem - Meine Jobwarteschlange im ISPConfig wird neuerdings nicht mehr abgearbeitet (vorher ging es einwandfrei).

    Das System ist ein V-Server und wurde nach dem Perfect Server installiert

    An und für sich habe ich an dem System in der Zwischenzeit wo es lief nichts geändert.

    Wenn ich diese beiden Befehle in der Shell ausführe, wird sie abgearbeitet:
    Code:
    /usr/local/ispconfig/server/server.sh
    /usr/local/ispconfig/server/cron_daily.sh
    
    Die Uhrzeiten passen auch - diese habe ich in der PHP-Datei bereits angepasst.


    Habe das Loglevel mal auf Debug gestellt und das kam dabei raus als ich /usr/local/ispconfig/server/server.sh ausgeführt habe.

    Code:
    30.05.2013-18:54 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    30.05.2013-18:54 - DEBUG - Found 3 changes, starting update process.
    30.05.2013-18:54 - DEBUG - Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_update'.
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'apache2_plugin' raised by event 'web_domain_update'.
    30.05.2013-18:54 - DEBUG - Creating fastcgi starter script: /var/www/php-fcgi-scripts/web6/.php-fcgi-starter
    30.05.2013-18:54 - DEBUG - Writing the vhost file: /etc/apache2/sites-available/domain.de.vhost
    30.05.2013-18:54 - DEBUG - Apache status is: 1
    30.05.2013-18:54 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
    30.05.2013-18:54 - DEBUG - Apache online status after restart is: 1
    30.05.2013-18:54 - DEBUG - Processed datalog_id 103
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Network configuration disabled in server settings.
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Processed datalog_id 104
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Network configuration disabled in server settings.
    30.05.2013-18:54 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
    30.05.2013-18:54 - DEBUG - Processed datalog_id 105
    30.05.2013-18:54 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
    30.05.2013-18:54 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    finished.
    
    Hat jemand eine Ahnung oder ein Hinweis mit dem man etwas anfangen kann?

    Vielen Dank!
     
    Zuletzt bearbeitet: 30. Mai 2013
  2. Till

    Till Administrator

    Wenn das script manuellläuft, dann muss es am cron daemon liegen. Schau mal nach ob cron gestartet ist.
     
  3. crz

    crz New Member

    #service cron status
    => cron start/running, process 581

    Wäre auch zu schön und einfach gewesen :-(
     
  4. Till

    Till Administrator

    Und der cronjob steht in der root crontab?

    Starte den cron mal neu, dass er ein pid file hat und gestartet sein soll bzw. mal gestartet wurde bedeutet nicht dass er auch noch läuft.
     

Diese Seite empfehlen