ISPconfig 3.0 suPHP Lenny

#1
Hallo,

Nur eine Kurze Frage:

Bei der Installation von suPHP für die Variante Lenny und ISPconfig 3.0 nach der Anleitung für ISPconfig 2.2.xx und Etch vorgehen und auch die 0.62er Version oder geht da schon die Neuste(glaube 0.72)?

gibt es was zu beachten bei der Kompination?

Vielen Dank
 

Till

Administrator
#2
Ich würde Dir raten die Version von Debian zu nehmen. Etwaige Sicherheitslücken werden von den Debian maintainern gepatcht, Verwendung von suphp 0.72 bringt also keien Vorteile und hat den gravierenden nachteil dass Du es nicht mehr zusammen mit den anderen Debian paketen updaten kannst und z.B. nach einem apache update der Server erstmal stehen bleibt bis Du suphp nochmal neu manuell gegen den neuen apache kompiliert hast.
 
#3
perfekt setup lenny

Hallo Till,

habe eben gesehen das es ja ein HowTo für Lenny und ISP 3.0 gibt und wenn ich das richtig sehe wird da suPHP mit installiert.

Ist dem So?

Dann würde ich die Anleitung als Basis nutzen.

Vielen Dank
 

Werbung

Top