Ispconfig 3.1 Lets Encrypt problem

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von bigchris, 2. Apr. 2016.

  1. bigchris

    bigchris New Member

    hallo zusammen
    folgendens problem mit lets encrypt hab ich.

    letsencrypt.log

    2016-04-02 19:20:46,465:DEBUG:letsencrypt.cli:Exiting abnormally:
    Traceback (most recent call last):
    File "/root/.local/share/letsencrypt/bin/letsencrypt", line 11, in <module>
    sys.exit(main())
    File "/root/.local/share/letsencrypt/local/lib/python2.7/site-packages/letsencrypt/cli.py", line 1993, in main
    return config.func(config, plugins)
    File "/root/.local/share/letsencrypt/local/lib/python2.7/site-packages/letsencrypt/cli.py", line 684, in obtain_cert
    installer, authenticator = choose_configurator_plugins(config, plugins, "certonly")
    File "/root/.local/share/letsencrypt/local/lib/python2.7/site-packages/letsencrypt/cli.py", line 636, in choose_configurator_plugins
    diagnose_configurator_problem("authenticator", req_auth, plugins)
    File "/root/.local/share/letsencrypt/local/lib/python2.7/site-packages/letsencrypt/cli.py", line 537, in diagnose_configurator_problem
    raise errors.PluginSelectionError(msg)
    PluginSelectionError: The webroot plugin is not working; there may be problems with your existing configuration.
    The error was: PluginError("Couldn't create root for {0} http-01 challenge responses: {1}", 'toplevel.domain.com', OSError(13, 'Permission denied'))

    da ich ein linux neuling bin,seh ich war das problem das lets encrypt die nötigen berechtigungen irgent wie fehlen aber nach langen google suche wurde ich nicht fündig.ich hoffe jemand von euch kann mir hier weiter helfen.

    danke gruss chris
     

Diese Seite empfehlen