ISPConfig 3 Clients lernen Spam mit SpamAssassin

Dieses Thema im Forum "Fragen zu Howtos" wurde erstellt von undeluxe, 10. Jan. 2011.

  1. undeluxe

    undeluxe New Member

    Moin,

    es gibt mit dieser Anleitung ein Problem:

    http://www.howtoforge.de/uncategorized/ispconfig-3-clients-lernen-spam-mit-spamassassin/

    Und zwar das Anlegen der Datei funktioniert, jedoch bei diesem Befehl:

    bekomme ich diese Fehlermeldung:
    Die Datei existiert aber ;-)...

    Jemand ein Tipp ?
     
  2. Till

    Till Administrator

    Und du bist auch wirklich als root User eingeloggt?
     
  3. undeluxe

    undeluxe New Member

    Jap das bin ich :)
    habe noch kein zweit Nutzer angelegt um mich damit anzumelden (System ist erst 2 Stunden alt)

    Fehler gefunden !
    Habe anstatt:sa_learn, nämlich sa-learn eingegeben !

    Muss ich sonst noch was über das Panel eingeben damit der auch richtig lernt oder reicht es spam in den Junk Ordner zu schieben ?
     
    Zuletzt bearbeitet: 10. Jan. 2011
  4. Rolli-Ronny

    Rolli-Ronny New Member

    Du hast dich verschrieben chmod o+x /bin/sa-learn so muss es sein.
     
  5. undeluxe

    undeluxe New Member

    Ja das habe ich vorhin auch raus gefunden *wie man im Editierten beitrag sieht/sehen kann*
     
  6. miglosch

    miglosch New Member

  7. Rolli-Ronny

    Rolli-Ronny New Member

    Könnte funktionieren.Probiere es doch einfach aus ob es läuft.
     
  8. undeluxe

    undeluxe New Member

    Moin Moin.

    iwie bin ich zu Doof oder raffe es nicht.
    Er erkennt ham sowie Spam. Das was er als Spam erkannt hat wird trotzdem zugestellt..

    Verstehe ich da was falsch ?
     

Diese Seite empfehlen