ISPConfig 3 / DNS-Problem

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von sysadmin4456, 7. Nov. 2011.

  1. sysadmin4456

    sysadmin4456 New Member

    Hallo,

    ich hätte eine Frage bzw. ein Problem mit der ISPConfig Mulitserver installation:
    Multiserver Setup With Dedicated Web, Email, DNS & MySQL Database Servers On Debian Squeeze With ISPConfig 3 | HowtoForge - Linux Howtos and Tutorials

    Folgendes Problem, meine Server haben alle eine Internet IP Adresse und folgenden hostname (öffentliche Domain):
    web01.domain.at
    ns01.domain.at
    ns02.domian.at

    hostname und hostname-f zeigen das gleiche

    in der /etc/hosts habe ich folgende Einträge:

    192.168.11.20 web01.domain.at
    192.168.11.22 ns01.domain.at
    192.168.11.24 ns.domain.at

    Im ISPCONFIG habe ich 4 Domain angelegt, auch die öffentliche Domaine wie der Hostname meiner Server, die 3 Domain kann ich auflösen, jedoch bei der 4ten (wie Hostname Server) bekomme ich nichts zurück und folgende Fehlermeldung:

    server can´t find domain.at: SERVERFAIL

    recursion no habe ich schon gesetzt

    Hat wer eine Idee für mich
     
  2. Till

    Till Administrator

    Du hast also eine Zone domain.at und dort einen DNS A-Record web01 der nicht aufgelöst werden kann? Überprüf bitte mal die Syntax des Records, er muss entweder lauten:

    web01

    oder aber

    web01.domain.at.

    Der Punkt am Ende muss im DNS bei allen vollständigen (also Fully Qualified Domain Names) angegeben werden. Des weiteren schau mal nach, ob Du auch wirklich einen DNS A-Record für die Zone selbst angelegt hast, also für domain.at. (mit Punkt am Ende).
     
    Zuletzt bearbeitet: 7. Nov. 2011
  3. sysadmin4456

    sysadmin4456 New Member

    DANKE, das war die LÖSUNG!
    DNS funktioniert jetzt einwandfrei!
     

Diese Seite empfehlen