ISPConfig 3 - Email Tab keine Reaktion

Dieses Thema im Forum "Server Administration" wurde erstellt von firetux, 8. Jan. 2014.

  1. firetux

    firetux New Member

    Hallo,
    ich habe gerade nach dem HowTo The Perfect Server - Ubuntu 11.10 [ISPConfig 3] | HowtoForge - Linux Howtos and Tutorials ISPConfig3 installiert.

    Nun habe ich das Problem, dass ich dem ISPConfig alles machen kann (Clients, DNS etc), aber wenn ich auf den Tab Email klicke, kommt kurz die Einblendung, dass er etwas lädt und links das Menü wird angezeigt. Aber in dem mittleren Fenster wo die eigentlichen Informationen stehen kommt nichts. Das bleibt auf dem Stand von dem Menü wo ich vorher war.

    Wenn ich links im Menü auf irgendeinen Link klicke, passiert ebenfalls nichts. (Bspw. Domain)

    Sprich, ich komme nicht an die Emailadministration dran, weil es sich nicht öffnet.

    Habe ISPConfig3 schon mehrfach neu installiert.

    Hat jemand eine Idee?

    Danke und Gruß
     

    Anhänge:

  2. nowayback

    nowayback Well-Known Member

    browsererweiterungen, popup blocker, etc.
     
  3. firetux

    firetux New Member

    leider nicht..
    hab den popupblocker für die domain deaktiviert und es auch mal mit nem anderen Browser (IE10) probiert wo kein Popup blocker installiert ist...
     
  4. firetux

    firetux New Member

    in der apache2 error.log steht folgendes:

    script '/usr/share/squirrelmail/mail_domain_list.php' not found or unable to stat, referer: http://www.domain.tld
     
  5. Till

    Till Administrator

    Du hast im apache eine Alias /mail angelegt. das geht nicht. Ändere den mal in /webmail, so wie es im perfect setup steht.
     
  6. firetux

    firetux New Member

    Danke!
    Ja, nun funktioniert es auch ;-)
     

Diese Seite empfehlen