ISPConfig 3 Installation klappt nicht mehr...

#1
Hmmm, ich verstehe es nicht. Ich habe, wie ich es bei jeder Installation mache, die Installation von ISPConfig 3 aktuelle Version auf einem Hetzner Server nach diesem Tutorial unter Debian 5 Lenny versucht, mit dem 32-bit clean Image das man über das Resume System bekommt (ist auch kein SysCP drin wie in der 64 bit Variante). Das ist jetzt der 5 Versuch und ich achte pingelig genau darauf das alles exakt so wie im Tut ist, nur irgendwie bekomme ich bei der Installation immer und immer wieder diesen Fehler:

Code:
didon:/tmp# cd ispconfig3_install/install/
didon:/tmp/ispconfig3_install/install# php -q install.php


--------------------------------------------------------------------------------
 _____ ___________   _____              __ _
|_   _/  ___| ___ \ /  __ \            / _(_)
  | | \ `--.| |_/ / | /  \/ ___  _ __ | |_ _  __ _
  | |  `--. \  __/  | |    / _ \| '_ \|  _| |/ _` |
 _| |_/\__/ / |     | \__/\ (_) | | | | | | | (_| |
 \___/\____/\_|      \____/\___/|_| |_|_| |_|\__, |
                                              __/ |
                                             |___/
--------------------------------------------------------------------------------


>> Initial configuration


Notice: Undefined variable: distver in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135
Notice: Undefined variable: distid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135
Notice: Undefined variable: distbaseid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135
Linux Distribution or Version not recognized.didon:/tmp/ispconfig3_install/install#
Der einzigste Unterschied ist das ich jetzt nicht mehr die .TXT Tutorial nehme, sonst alles gleich.

Weiß jemand voran es liegen könnte?
Danke
 

planet_fox

Super-Moderator
#2
Schau mal was in

Code:
/etc/debian_version
steht und wenn dort 5.0.0 steht ändere in 5.0.1

Kann sein das Hetzner noch kein aktuelles Image hat, am Ostersonntag gabs eine neue version von debian Lenny und der sprung war von 5.0.1 auf 5.0.1 . Das ist ein kleiner Bug in ISP3 noch, bzw ich weiss nicht ob das in neueren versionen anders gelösst wird.
 
Zuletzt bearbeitet:

Till

Administrator
#5
Eine 0 zu viel, es muss sein 5.0 :)

keine Ahnung warum Debian damit angefangen hat, früher haben sie die Nummer nicht bei minor Updates geändert, daher wird der ispconfig 3 Installer das auch erst ab dem nächsten Release können.
 
#7
Zwischenfrage: Jetzt zeigt er das zum ersten mal an:

Code:
Information:
Das RAID ist im RESYNC Modus mehr...
Ist das ein Problem oder Nachteile?
 

planet_fox

Super-Moderator
#8
Ich glaub wenn das dauerhaft bleibt, ist es eher schlecht .

Da sollte Raid ist Ok stehn.Bei resync spiegelt er die festplatte glaube ich neu
 
#9
genaueres kannst du mittels
Code:
mdadm --detail /dev/mdX
herausfinden, zumindest wenn es sich um ein softraid handelt...
...und 'mdX' durch den Devicenamen ersetzen.
 
#10
Danke. Es lag daran das er nach der Installation anscheinend die Daten noch gespiegelt hat, circa 2 Stunden nach der Installation war die Meldung dann weg ;)
 

Werbung

Top