ISPConfig 3 Mail geht nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von opachl, 11. Feb. 2011.

  1. opachl

    opachl New Member

    Habe alles nach dem guide eingerichtet wenn ich nun eine mail an einen von meinem server senden möchte kommt
    System Derbian 5.0 64bit

    Code:
    This is the mail system at host xx.xx3.x3.1xx.wa19.de.
     
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
     
    For further assistance, please send mail to postmaster.
     
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
     
                       The mail system
     
    <opachl@xx.xx3.x3.1xx.wa19.de>: unknown user: "opachl"
    über die webmail seite muss ich komischerweise auch als loginame
    opachl@xx.xx3.x3.1xx.wa19.de angeben.

    Hoffe ihr wisst wo der fehler liegt.

    danke schonmal für die hilfe

    (bei Outlook kann kommt auch beim Senden immer ein Fehler empfang geht.
    Kommen nur keine Mails da ich keine an den account senden kann wie man ja oben sieht.)
     
  2. Till

    Till Administrator

    Schau bitte ins mail log und poste die Fehlermeldungen die Du dort findest.
     
  3. opachl

    opachl New Member

    Habe mal alle Logfiles die ich gefunden habe angehängt.

    Allgemein kann ich aber schon mal sagen das irgednwas mit ClamAv net stimmt das steht sehr oft drin
     

    Anhänge:

  4. jietoh

    jietoh New Member

    Nach dem überfliegen der *.zip's

    Feb 13 07:03:18 91 postfix/smtp[4338]: 49DF32781FE: to=<root@91.143.93.110.wa19.de>, orig_to=<root>, relay=127.0.0.1[127.0.0.1]:10024, delay=2283, delays=2270/0.06/0.01/14, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451-4.5.0 Error in processing, id=24536-12, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl ....

    Heißt, das Mails nicht abgesetzt werden, da sie nicht verarbeitet werden können. Grund Clamav.

    Clamav bitte updaten und für nächste mal folgendes machen: einen kompletten Eintrag anhängen, im ganzen log sind soviele Fehler, da sucht man sich tot.

    z.B. tail -f /var/log/mail.log | tee output.txt (ein paar mal enter und dann mail schicken, dann mit strg+c abbrechen)

    Login im ISPconfig Webmailer, egal welcher sind normalerweise: user@domain.tdl // pwd (hängt aber weniger mit webmail zusammen ;-)

    Als Mailer nehm gerne mal etwas nicht outlook mäßiges, nicht das es 2 probleme auf einmal sind. für outlook -> smtp server erfordert authentifizierung ankreuzen, falls es so einfach sein sollte.
     
  5. jietoh

    jietoh New Member

    ein fällt noch auf, du hast viele connects die abbrechen ... den grund kann ich nur raten, da ich nicht weiss was passiert ist clientseitig...
     
  6. jietoh

    jietoh New Member

    nun hab ich auch zusammen die gedanken:

    deinstallieren von clamav ist falls gewünscht (falls zuviele fragezeichen sind):
    apt-get remove clamav-daemon clamav-freshclam clamav-base

    ispconfig musst nix ändern
     

Diese Seite empfehlen