ISPConfig 3 - SquirreMail - Email- & Adminoberfläche nicht aufrufbar (da, 404 Fehler)

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von RycoDePsyco, 24. Jan. 2011.

  1. RycoDePsyco

    RycoDePsyco New Member

    Entschuldigt, ich bin noch nicht so erfahren.

    Ich habe ISPConfig 3 installiert über das Howto ...
    http://www.howtoforge.de/howto/der-perfekte-server-debian-lenny-debian-50-ispconfig-3/6/

    bei der Installation hat alles wunderbar geklappt (ist da bzw. findbar) und nun kann ich es nicht mehr aufrufen, ist also nicht mehr erreichbar, und habe selbst in ISPConfig nicht wirklich was geändert außer der Aufruf der Domain für das Web (falls es daran liegen könnte).

    Nun weis ich aber auch nicht warum, die Installation von ISPC3 ist nur ein paar Tage alt?

    Das Web (Google) Spuckt auch nicht wirklich was aus.


    Unter Shell aptitude habe ich unter SquirreMail noch einen Eintrag gefunden falls der Interessant ist.
    --\ Schlägt vor (5)
    --- imap-server
    --- imapproxy (NICHT ERFÜLLT)
    --- php-pear | php4-pear
    --- php5-ldap | php4-ldap (NICHT ERFÜLLT)
    --- squirrelmail-decode (NICHT ERFÜLLT)



    Mehr weis ich im Augenblick auch nicht, daher bin ich auf eure Hilfe angewiesen.

    Vielen Dank

    .
     
    Zuletzt bearbeitet: 24. Jan. 2011
  2. RycoDePsyco

    RycoDePsyco New Member

    So Sorry hatte leider keine Zeit die letzte Zeit.

    Ich habe erst einmal das Problem gefunden.

    Und zwar habe ich ich in ISPConfig 3 die Domain unter "Web Domain/Ausgewählte Domain/Umleitung/Redirect Pfad" eine Weiterleitung in einen unteren Ordner eingefügt.

    Seit dem ich dies gemacht habe, habe ich die Verbindung zu Webmail verloren.
    Bzw. beim entfernen ist die Verbindung wieder da.

    Da stellt sich mir aber die Frage wie ich denn die Domain auf ein Unterordner verlinken kann und dennoch Webmail erreichbar bleibt?

    Die IP Adresse wird ja auch nicht zur Domain bzw. auf den Unterordner weitergeleitet und doch ist Webmail nicht erreichbar.

    mfg
    Danke



    .
     
    Zuletzt bearbeitet: 27. Jan. 2011
  3. Till

    Till Administrator

    Die HTML / PHP Dateien einer Webseite müssen immer im Ordner "web" liegen, Du kannst diese also nicht auf einen Unterordner umleiten oder Du erhältst solche Nebeneffekte wie dass andere Umleitungen wie "webmail" dann nicht mehr gehen da sie mit Deiner Umleitung kollidieren und der apache dann webmail nicht mehr findet.
     

Diese Seite empfehlen