ISPconfig 3 (ubuntu 8.04) - Mail Log

#1
Hallo Leute,

hier ein Auszug aus meiner Maillog. Hab ich hier etwas falsch gemacht?

--> Aug 18 16:02:28 server postfix/smtp[27356]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 replied to HELO/EHLO with my own hostname server.blasmusikforum.at


Code:
Aug 18 16:02:28 server postfix/smtp[27356]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 greeted me with my own hostname server.blasmusikforum.at
Aug 18 16:02:28 server postfix/smtp[27356]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 replied to HELO/EHLO with my own hostname server.blasmusikforum.at
Aug 18 16:08:28 server postfix/smtp[27437]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 greeted me with my own hostname server.blasmusikforum.at
Aug 18 16:08:28 server postfix/smtp[27437]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 replied to HELO/EHLO with my own hostname server.blasmusikforum.at
Aug 18 16:11:26 server postfix/smtpd[27415]: warning: 59.164.71.234: hostname 59.164.71.234.man-static.vsnl.net.in verification failed: Name or service not known
Aug 18 16:13:16 server postfix/smtpd[27503]: warning: 94.76.246.102: hostname 94-76-246-102.static.as29550.net verification failed: Name or service not known
Aug 18 16:15:33 server postfix/smtp[27572]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 greeted me with my own hostname server.blasmusikforum.at
Aug 18 16:15:33 server postfix/smtp[27572]: warning: host mail.blasmusikforum.at[62.178.246.121]:25 replied to HELO/EHLO with my own hostname server.blasmusikforum.at
 
#2
was ergibt bei Dir in der shell : hostname und ein hostname -f ?
sollte es Dein eigener Server sein, dann sollte da der bei beiden als ergebnis hostname.domain.tld rauskommen. Vor allem sollte man den Hostnamen benutzen den man von seinem Hoster hat. Bei strato z.b. h123456.stratoserver.net und nicht irgendeine Domain die man auf der Kiste dor hostet.
 
#6
Nein ich habe Ubuntu 8.04.

In der host habe ich folgenden Eintrag gemacht:

Code:
192.168.1.xxx    server.blasmusikforum.at   server
und in der hostname folgenden:

Code:
server
Ist das nun korrekt?

lg redi78
 
#7
@fox
ne das ist kein Strato eignes Problem.
Wie soll man virtuelle Domains (nichts anderes ist ja multidomain) verwalten , wenn eine der Maildomains mein hostname ist ?

Als Beispiel :
Provider teilt dem Server hostname4711.foobar.org zu
Als Hostname sollte dann auch hostname4711.foobar.org eintragen. Dann kannste auch soviele Domains versorgen wie Du magst.

Es kann eben zu Problemen wie das von redi kommen. Oder aber Mailloopbacks. Die laufen dann permanent auf dem Server im Kreis. Alles schon gehabt. Das Howto zeigt eigentlich ganz genau wie man die Kiste konfiguriert, damit es korrekt läuft. Sogar Debian 5 Lenny läuft problemlos mit dem Howto :)
 
#8
gesetz den Fall Dein Provider hat den Server mit deinhost.providername.at als hostname installiert. Dann trägste das so bei hostname ein. Den rest wickelt dann Postfix ab. Denn der verwaltet dann die Maildomain blasmusikforum.at .
Dann sollte der Fehler den Du da hast auch nicht mehr auftreten.

Öhm, ich hoffe mal nicht, das Du da echt ne 192.168....als IP drin hast . :) sondern die, die Du wirklich auf deinem interface hast.
 
#10
Nuja, den der nach der isntallation deines dort stand. Im Normalfall kannste das aber auch bei deinem Provider erfragen, bzw. siehst es sogar wenn Du Dich dort einloggst und bei den Serverdaten schaust.
 
#11
Öhm, ich hoffe mal nicht, das Du da echt ne 192.168....als IP drin hast . :) sondern die, die Du wirklich auf deinem interface hast.
Also die IP welche mir mein Provider zuweist ist am Router eingetragen. Dieser wiederum leitet dann die entsprechenden Ports auf den Server mit der IP 192.168.1.xxx weiter. Deshalb habe ich hier die 192.168.1.xxx eingetragen und es funkt. Gehört hier die öffentliche IP eingetragen?
 
#13
Ahso, du hast den ganzen Kram zuhause hinter einem Router. Das konnte ich aus dem Post hier nicht erkennen am Anfang. Dann ist das natürlich richtig.
 

Werbung

Top