ISPCONFIG 3 - websites funktionieren nicht mehr

Dieses Thema im Forum "Server Administration" wurde erstellt von Sigix, 2. Feb. 2011.

  1. Sigix

    Sigix Member

    Hallo,

    habe ein großes Problem und bitte um Hilfe!!!

    Auf meinem ISPConifig-Server gab es einen Fehler (DNS - offline) dazu waren noch updates verfügbar!

    Habe die updates installiert...so wie immer ......danach funktionierte nichts mehr..... Netzwerkverbindung konnte nicht hergestellt werden (eth0 no device) .....habe dann eth0 auf eth1 umgestellt und die Netzwerkverbindung war wieder online ...... ab diesem Zeitpunkt funktionierten die Emails wieder......jedoch wenn ich auf eine Website gehen will bekomme ich einen 504 Gateway timeout......

    Der Server läuft in einer virtuellen Umgebung! Glaube aber nicht das es damit was zu tun hat oder?????

    Im Notfall habe ich einen Wiederherstellungpunkt von 4 uhr früh....

    ISPCONFIG 3.0.3.2

    Bitte Hilfe!!!! Danke!

    LG
     
  2. Sigix

    Sigix Member


    Durch nochmaligen Test bin ich drauf gekommen das die Emails doch nicht funktionieren!!!!!! Bleiben im Ausgang hängen!
     
  3. Till

    Till Administrator

    Poste bitte die exakten Fehlermeldungen aus den Log-Dateien.
     
  4. Sigix

    Sigix Member

    Welche logs genau willst du???

    syslog:

    Feb 2 12:05:10 sxvlinux postfix/qmgr[2906]: 2C4923B8364: from=Sender@email-adresse.at, size=1174, nrcpt=1 (queue active)
    Feb 2 12:05:50 sxvlinux postfix/smtp[3531]: 2C4923B8364: to=empfänger@email-adresse.at, relay=none, delay=2799, delays=2758/0.03/40/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=gmx.at type=MX: Host not found, try again)


    netstate -tap

    Aktive Internetverbindungen (Server und stehende Verbindungen)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 *:42118 *:* LISTEN 1483/rpc.statd
    tcp 0 0 localhost:10024 *:* LISTEN 1716/amavisd (maste
    tcp 0 0 localhost:10025 *:* LISTEN 2898/master
    tcp 0 0 localhost:1002 *:* LISTEN 2946/famd
    tcp 0 0 *:mysql *:* LISTEN 1776/mysqld
    tcp 0 0 localhost:spamd *:* LISTEN 1847/spamd.pid
    tcp 0 0 *:sunrpc *:* LISTEN 1472/portmap
    tcp 0 0 *:ftp *:* LISTEN 2912/pure-ftpd (SER
    tcp 0 0 sxvlinux.sx-it.c:domain *:* LISTEN 2826/mydns
    tcp 0 0 localhost:domain *:* LISTEN 2826/mydns
    tcp 0 0 *:ssh *:* LISTEN 1689/sshd
    tcp 0 0 *:smtp *:* LISTEN 2898/master
    tcp 0 148 sxvlinux.sx-it.com:ssh 192.168.1.2:53219 VERBUNDEN 3235/0
    tcp 0 0 sxvlinux.sx-it.co:52913 192.168.1.:microsoft-ds VERBUNDEN -
    tcp 0 0 localhost:34926 localhost:www TIME_WAIT -
    tcp 0 0 localhost:46893 localhost:domain TIME_WAIT -
    tcp 0 0 localhost:40440 localhost:ftp TIME_WAIT -
    tcp6 0 0 [::]:imaps [::]:* LISTEN 2802/couriertcpd
    tcp6 0 0 [::]:pop3s [::]:* LISTEN 2820/couriertcpd
    tcp6 0 0 [::]:pop3 [::]:* LISTEN 2808/couriertcpd
    tcp6 0 0 [::]:imap2 [::]:* LISTEN 2788/couriertcpd
    tcp6 0 0 [::]:http-alt [::]:* LISTEN 3025/apache2
    tcp6 0 0 [::]:www [::]:* LISTEN 3025/apache2
    tcp6 0 0 [::]:tproxy [::]:* LISTEN 3025/apache2
    tcp6 0 0 [::]:ftp [::]:* LISTEN 2912/pure-ftpd (SER
    tcp6 0 0 localhost:domain [::]:* LISTEN 2826/mydns
    tcp6 0 0 [::]:ssh [::]:* LISTEN 1689/sshd
    tcp6 0 0 [::]:https [::]:* LISTEN 3025/apache2


    vielleicht hilft dir das auch weiter!
     
    Zuletzt bearbeitet: 2. Feb. 2011
  5. Sigix

    Sigix Member

    Hallo,...

    habe eine neue Information!

    nachdem sich eth0 auf eth1 geändert hat habe ich die Rulese gesetzt das eth0 immer bleibt!

    Weiters wenn ich von meiner Debian-Maschine (192.168.1.100) auf den Hostserver-pinge (192.168.1.21) bekomme ich eine Antwort!

    Pinge ich auf den Gateway (192.168.1.1) bekomme ich keine Antwort!
    Daher komme ich auch nicht ins Internet !!!!

    Wo kann da der Fehler liegen???



    Router-Neustart hat geholfen!!!! funktioniert wieder alles!!!!
     
    Zuletzt bearbeitet: 2. Feb. 2011

Diese Seite empfehlen