ISPConfig mit ZendGuardLoader

#1
Hallo,
ich möchte gerne bei einem Kunden (mir selbst) gsales installieren. Dafür wird der "schei...." Zend Guard Loader benötigt.
Ich habe mittlerweile schon viel ausprobiert. Etliche php.ini Datei angepasst mit
Code:
zend_extension=
etc.
Es funktioniert alles nicht.
Ich hab die starke Vermutung das es an ispconfig

Kann mir da jemand helfen. Was mache ich falsch?
 

Till

Administrator
#2
Da ist nichts ispconfig spezifisches Dabei da ISPCOnfig das system php und die system php.ini's nutzt, einfach wie üblich installieren. wenn Du Dir unsicher bist welche php.ini die richtige ist, dann lege in diese webseite eine phpinfo() datei und sieh Dir die Ausgabe an. Und nicht vergessen apache bzw. php-fpm neu zu starten, falls Du fpm mode nutzt.
 

Werbung