[ISPCONFIG3] Hostname ändern?

#1
Ich habe einen Tippfehler gemacht, kann ich im laufenden Betrieb im ISPConfig 3 Panel unter dem Reiter "Serverkonfiguration" einfach meinen Hostname ändern oder kann es da Probleme geben? Auf dem Server laufen circa 30 Websites und es wäre natürlich schlecht wenn da durch auf einmal nix mehr geht...

Danke,
Falcon37
 
#3
Danke läuft. Ne ungewöhnliche andere Frage bzgl. RAM faken, ist es unter Linux Debian möglich RAM zu zeigen den es nicht gibt? Eigentlich sollte ich 4 GB haben, mir werden aber 8 GB angezeigt, wurde vielleicht swap mit gerechnet? Es gibt ja ein paar Möglichkeiten den RAM anzuzeigen, ich komme immer auf 8 GB...

Code:
MemTotal:      8346824704
MemFree:     53088256
Buffers:     144769024
Cached:     7352913920
SwapCached:     0
Active:     1254051840
Inactive:     6750494720
Active(anon):     402563072
Inactive(anon):     107552768
Active(file):     851488768
Inactive(file):     6642941952
Unevictable:     0
Mlocked:     0
SwapTotal:     4301811712
SwapFree:     4301811712
Dirty:     216260608
Writeback:     0
AnonPages:     506970112
Mapped:     31662080
Shmem:     3194880
Slab:     260575232
SReclaimable:     234156032
SUnreclaim:     26419200
KernelStack:     1204224
PageTables:     13139968
NFS_Unstable:     0
Bounce:     0
WritebackTmp:     0
CommitLimit:     8475222016
Committed_AS:     1208012800
VmallocTotal:     35184372087808
VmallocUsed:     271921152
VmallocChunk:     35184094932992
DirectMap4k:     4915200
DirectMap2M:     8550088704
 
#5
Code:
top - 19:03:50 up 1 day, 23:50,  1 user,  load average: 1.48, 2.02, 2.42
Tasks: 133 total,   4 running, 129 sleeping,   0 stopped,   0 zombie
Cpu(s): 63.9%us, 12.3%sy,  0.0%ni,  0.0%id, 11.3%wa,  4.0%hi,  8.6%si,  0.0%st
Mem:   8151196k total,  8091708k used,    59488k free,    51740k buffers
Swap:  4200988k total,     4296k used,  4196692k free,  6091664k cached
Nein
 
#8
Moin,
habe nun den Hostname den ich versehentlich unter Serverkonfiguration geändert habe auch in den dateien geändert.
Leider funktioniert es nicht mehr. nix läuft.
Habe ISPconfig 3.1.2
danke für jegliche hilfe
 

Werbung