Jabber lässt sich nicht mehr installieren

#1
Ich verwende Debian Lenny 5.0 und versuche Jabber zu installieren.
Leider habe ich wohl zu oft das ganze installiert und deinstalliert.
Nun bekommen ich folgende Fehlermeldung bei der Installation:

Code:
Starting jabberd: <Failed>invoke-rc.d: initscript jabber, action "start" failed.
dpkg: Fehler beim Bearbeiten von jabber (--configure):
 Unterprozess post-installation script gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 jabber
E: Sub-process /usr/bin/dpkg returned an error code (1)
Habe es schon mit apt-get --purge remove jabber, apt-get -f install jabber
und apt-get install --reinstall jabber versucht. Leider ohne Erfolg. Auch das
entfernen der Jabber Daten unter var/cache/apt/archives und var/lib/dpkg/info
half nichts.

Jetzt weiß ich nicht was man noch versuchen könnte...
 
#3
Wenn ich das Script starte also mit "/etc/init.d/jabber start"
erhalte ich folgendes:

Code:
server1:~# /etc/init.d/jabber start
Starting jabberd: <Failed>server1:~#
 

Till

Administrator
#4
Schau mal bei den logs nach, ob es da ein separates log für jabber gibt, in dem näheres zum Fehler steht oder ob dazu was im syslog steht.
 

Werbung

Top