Jailkit + Zusatz PHP Version

Dieses Thema im Forum "Smalltalk" wurde erstellt von logifech, 28. Sep. 2016.

  1. logifech

    logifech Member

    Hi,
    kurze Frage kann ich selbst Kompillierte php versionen in ein Jailkit Jail einfügen? damit man z.B. inerhalb des Jails mit PHP auf der Komandozeile arbeiten kann? meine PHP version liegt in /opt/phpfcgi-5.xx.xx
    Gruß
    logifech
     
  2. Till

    Till Administrator

    Sollte generell gehen. Jailkit ist es egal ob ein Programm selbst kompiliert wurde oder per apt installiert.
     
  3. logifech

    logifech Member

    Hast du evtl. ne Beispiel konfiguration für mich?
     
  4. Till

    Till Administrator

    Leider nein.
     
  5. logifech

    logifech Member

    Gut, dann werde ich mal gucken ;)
     
  6. m.siebert

    m.siebert New Member

    Konntest du dazu etwas finden logifech?
    Habe mich ein wenig eingelesen und komme bei der Konfiguration nicht weiter :-(
     
  7. logifech

    logifech Member

    Nein, noch nicht. evtl. hat @Till eine Idee?
     
  8. logifech

    logifech Member

    Also leider Funktioniert dies nicht bei mir... Einige Dateien werden nicht in das Jail kopiert. Ich habe zuerst die jk_init.ini angepasst, dann im ISPCOnfig die Anwendungsbereiche hinzugefügt aber es werden nicht allle sachen rein kopiert beim anlegen eines neuen Jails....
     

Diese Seite empfehlen