Jobwarteschlange wird nicht abgearbeitet

#1
bei mir wird es auch nicht mehr bearbeitet.

after:
webserver:~# /usr/local/ispconfig/server/server.sh
webserver:~# /usr/local/ispconfig/server/cron_daily.sh

Warning: fileowner(): stat failed for /usr/lib/cgi-bin/awstats.pl in /usr/local/ispconfig/server/cron_daily.php on line 179

Warning: fileowner(): stat failed for /usr/share/awstats/tools/awstats_buildstaticpages.pl in /usr/local/ispconfig/server/cron_daily.php on line 179
sh: /usr/share/awstats/tools/awstats_buildstaticpages.pl: No such file or directory

Warning: rename(/home/www/clients/client4/web17/web/stats/awstats.test.xxx.xx.html,/home/www/clients/client4/web17/web/stats/index.html): No such file or directory in /usr/local/ispconfig/server/cron_daily.php on line 181
sh: sudo: command not found

zip error: Nothing to do! (/var/backup/web1/web.zip)
sh: sudo: command not found

zip error: Nothing to do! (/var/backup/web4/web.zip)
sh: sudo: command not found

zip error: Nothing to do! (/var/backup/web28/web.zip)
finished.
webserver:~# tail -f /var/log/ispconfig/cron.log
sh: /mkdir: No such file or directory
sh: /mkdir: No such file or directory
sh: /ln: No such file or directory
sh: /ln: No such file or directory
sh: /ln: No such file or directory
sh: /ps: No such file or directory
sh: /ps: No such file or directory
sh: /ps: No such file or directory
sh: /ps: No such file or directory
sh: /ps: No such file or directory

was ich klar sehen kann ist, dass einige befehle nicht mehr ausgeführt werden können, aber das war bis jetzt kein problem. server läuft schon seit einem jahr.

bitte um hilfe.

running on debian lenny with ispconfig 3.0.3.2
 

Till

Administrator
#2
1) Installier bitte das Paket sudo der Linux Distribution.
2) Installier bitte das Paket awstats der Linux Distribution und kopier das awstats_buildstaticpages.pl script nach /usr/share/awstats/tools/awstats_buildstaticpages.pl

3) Schau im ispconfig monitor in das system log und sieh nach, ob dort eine Meldung mit Status error steht.
 
#3
1) Installier bitte das Paket sudo der Linux Distribution.
2) Installier bitte das Paket awstats der Linux Distribution und kopier das awstats_buildstaticpages.pl script nach /usr/share/awstats/tools/awstats_buildstaticpages.pl

3) Schau im ispconfig monitor in das system log und sieh nach, ob dort eine Meldung mit Status error steht.
1)
done

2)
there is no such folder: /usr/share/awstats/tools/awstats_buildstaticpages.pl

3) leer

# solved
ich hab einfach das php safemode auf Off gestellt apache neugestartet und nach eine halbe stunde lief alles wunderbar.

danke für deinen beitrag.
 

Werbung