Joomla upload fehler Apache falsch ?

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von boterfreak, 18. Feb. 2013.

  1. boterfreak

    boterfreak Member

    Hallo,

    ich habe Mir ISPConfig nach den Perfekt Ubuntu Tutorial installiert.
    Nun wollte ich meine Joomla Webseiten wieder neu einrichten. Installieren ging. Bei einer seite hat er schon nichtmehr das Installationsverzeichnis per Joomla installation gelöscht und musste es Manuell machen. Nun wollte ich ein Template hochladen. Dies Funktioniert bei Joomla ganz einfach man wähl das File auf dem PC aus Klickt auf Installieren & Hochladen und zack müsste es gehen. Leider kommt folgende Meldung
    Folgender Fehler ist aufgetreten:

    Beim Aufruf der angegebenen URL ist ein interner Serverfehler aufgetreten.
    Sollten Sie diese Fehlermeldung öfter erhalten, wenden Sie sich bitte an den Webmaster.


    Leider weis ich damit garnichts anzufangen.
     
  2. Till

    Till Administrator

    Schau mal ins error.log der Webseite, dort steht drin was nicht funktioniert hat.

    Und stell sicher dass Du die korrekten PHP Einstellungen für Joomla verwendet hast, am besten ist php-fcgi und suexec muss aktiviert sein.
     
  3. boterfreak

    boterfreak Member

    [Mon Feb 18 11:01:30 2013] [warn] [client 92.50.xx.xx] mod_fcgid: HTTP request length 132414 (so far) exceeds MaxRequestLen (131072), referer: http://xxx.de/administrator/index.php?option=com_installer

    Fehler gefunden. Falls jemand das Problem noch hat bei mir liegt es daran das PHP nur bis 2mb es zu lässt, also höher stellen.
     
  4. Till

    Till Administrator

  5. boterfreak

    boterfreak Member

    Leider habe ich es in der php.ini geändert, das PHP upload limit und jetzt kommt ein 500 fehler nach dem Backend login. Versuche das CMS einfach mal neuzuinstallieren.
     
  6. Till

    Till Administrator

    Lies bitte mal den Link den ich Dir gepostet habe, da geht es nicht um die php.ini.
     
  7. boterfreak

    boterfreak Member

    Ja, habe den Link zu spät gesehen hatte es dort schon in der php.ini geändert. Damit habe ich mir grade wohl mein CMS geschossen.
     
  8. Till

    Till Administrator

    Schau doch einfach in das error.log, dort steht auch drin warum Du jetzt einen 500er fehler erhältst.
     
  9. boterfreak

    boterfreak Member

    Leider steht dort immer noch als letztes [Mon Feb 18 11:01:30 2013] [warn] [client 92.50.xx.xx] mod_fcgid: HTTP request length 132414 (so far) exceeds MaxRequestLen (131072), referer: http://xxxx.de/administrator/index.php?option=com_installer

    Sowie in den anderen logs steht auch nichts drin.
     

Diese Seite empfehlen