Junk Mails automaitsch verschieben

#1
Hallo,

irgendwie funktioniert das automatische verschieben der Junk Mails in den Ordner Junk nicht.
Die Mails landen nach wie vor im Posteingang (also nicht das gleiche Problem wie vor einem Monat, wo sie ganz weg waren).
Der Haken ist gesetzt in den Einstellungen des Kontos.
Des Weiteren wollte ich mal fragen, ob es möglich ist die "Berechnung" des Spamlevels mit in die Mail zu hängen. Das würde mir bei der Entscheidung helfen ab welchem Level ich sie gleich über den Jordan schicke.
Ich nutze die aktuellste Version von ISPConfig3 auf einem Ubuntu 12.04 System.



Viele Grüße Sven
 
#4
Hi Till,

so nun die Dritte Änderung... man sollte schon eine Mail nehmen die als SPAM markiert ist.
Also die Betreffzeile wird auf jeden Fall geändert und der Header hat zwar Einträge betreffend SPAM, aber das Flag fehlt wohl:
X-Virus-Scanned: Debian amavisd-new at vserver1.blabla.de
X-Spam-Flag: NOX-Spam-Score: 22.642
X-Spam-Level: **********************
X-Spam-Status: No, score=22.642 tagged_above=10 required=30 tests=[BAYES_99=3.5, BAYES_999=0.2, DATE_IN_FUTURE_06_12=1.947, HK_RANDOM_ENVFROM=0.001, R
CVD_IN_BL_SPAMCOP_NET=1.347, RCVD_IN_BRBL_LASTEXT=1.449, RCVD_IN_PSBL=2.7, RCVD_IN_RP_RNBL=1.31, RCVD_IN_SORBS_WEB=0.77, RCVD_IN_XBL=0.375, RDNS_NONE=0.793, URIBL_AB_SURBL=4.499, URIBL_BLOCKED=0.001, URIBL_DBL_SPAM=2.5, URIBL_JP_SURBL=1.25] autolearn=spam





Viele Grüße Sven
 
Zuletzt bearbeitet:

Till

Administrator
#5
Die Mail ist ja nach der von Dir definierten policy auch kein spam. Du hast ja auch den score 2 auf 30 stehen, und nicht wie per default auf 5. Eine email ist spam wenn der spam tag 2 level überschritten ist.
 

Werbung