Kein Mailversand über Android Galaxy S2

Dieses Thema im Forum "Server Administration" wurde erstellt von tch9, 11. Jan. 2012.

  1. tch9

    tch9 New Member

    Hallo,

    mein Kunde hat das Handy gewechselt und nun kann er keine Mails mehr versenden aber empfangen funktionert. Schuld ist natürlich der ISPConfig konfigurierte Server. Sonstiger Mailverkehr funktioniert.

    Debian Server / Software ISPConfig 3.0.3.3

    Nachdem wir es nun mehrere male mit allen Einstellungen versucht haben, könnte es natüchlich sein das fail2ban Ihn gebannt hat.
    Wo könnte ich die Liste der IP denn einsehen?

    Gibt es bei Android Handies irgendetwas zu beachten?

    Danke
     
  2. Till

    Till Administrator

    Welche genauen Fehlermeldungen hast Du denn zu der Authentifizierung im mail.log?

    Schau mal ins fail2ban log:

    tail /var/log/fail2ban.log

    Mir sind keine Probleme bekannt. Ich hab auch ein Android Telefon und da funktioniert es. Was einige mail Clients gerne mal machen ist dass sie Sie nur den Teil vor dem @ als Username nehmen und nicht die ganze Mailadresse, da hilft es dann nach der ersten Einrichtung des Kontos nochmal in die Einstellungen zu gehen und ggf. den Usernamen wieder auf die Emailadresse zu ändern.
     
  3. tch9

    tch9 New Member

    mail.log

    Jan 11 10:47:55 eq4 pop3d-ssl: LOGIN, user=email , ip=[::ffff:109.84.160.113], port=[38989]
    Jan 11 10:47:55 eq4 pop3d-ssl: LOGOUT, user=email , ip=[::ffff:109.84.160.113], port=[38989], top=0, retr=0, rcvd=6, sent=30
    , time=0

    Jan 11 10:48:12 eq4 pop3d-ssl: LOGIN, user=email, ip=[::ffff:109.84.160.113], port=[37663]
    Jan 11 10:48:13 eq4 pop3d-ssl: LOGOUT, user=email, ip=[::ffff:109.84.160.113], port=[37663], top=0, retr=0, rcvd=6, sent=30
    , time=1


    Eine Fehlermeldung konnte ich nicht entdecken, mail steht für die Mail Adresse.

    Erstaunlich ist, das ohne Verschlüsselung der Mail Versand auch nicht funktioniert.
     
  4. Till

    Till Administrator

    Das sind Verbindungen zu pop3 (email abholen) und nicht smtp (email versenden).
     
  5. tch9

    tch9 New Member

    Code:
    Jan 10 10:32:17 eq4 postfix/smtpd[19922]: connect from p57A2B96C.dip.t-dialin.net[87.162.185.108]
    Jan 10 10:32:18 eq4 postfix/smtpd[19922]: 1F1607F5F3E: client=p57A2B96C.dip.t-dialin.net[87.162.185.108], sasl_method=LOGIN, sasl_username=vorname.nachname@domain.de
    Jan 10 10:32:18 eq4 postfix/cleanup[19927]: 1F1607F5F3E: message-id=<004b01cccf7a$be3e1080$3aba3180$@nachname@domain.de>
    Jan 10 10:32:18 eq4 postfix/qmgr[3717]: 1F1607F5F3E: from=<vorname.nachname@domain.de>, size=13567, nrcpt=1 (queue active)
    Jan 10 10:32:18 eq4 postfix/smtpd[19931]: connect from localhost[127.0.0.1]
    Jan 10 10:32:18 eq4 postfix/smtpd[19931]: E23037F6041: client=localhost[127.0.0.1]
    Jan 10 10:32:18 eq4 postfix/cleanup[19927]: E23037F6041: message-id=<004b01cccf7a$be3e1080$3aba3180$@nachname@domain.de>
    Jan 10 10:32:18 eq4 postfix/smtpd[19931]: disconnect from localhost[127.0.0.1]
    Jan 10 10:32:18 eq4 postfix/qmgr[3717]: E23037F6041: from=<vorname.nachname@domain.de>, size=14009, nrcpt=1 (queue active)
    Jan 10 10:32:18 eq4 amavis[16469]: (16469-16) Passed CLEAN, [87.162.185.108] [87.162.185.108] <vorname.nachname@domain.de> -> <empfaenger@mail.de>, Message-ID: <004b01cccf7a$be3e1080$3aba3180$@ruman@p11-fussballakademie.de>, mail_id: MqbqRC+RJPuQ, Hits: -2.963, size: 13566, queued_as: E23037F6041, 336 ms
    Jan 10 10:32:18 eq4 postfix/smtp[19928]: 1F1607F5F3E: to=<empfaenger@mail.de>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.87, delays=0.53/0/0/0.34, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=16469-16, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as E23037F6041)
    Jan 10 10:32:18 eq4 postfix/qmgr[3717]: 1F1607F5F3E: removed
    Jan 10 10:32:18 eq4 postfix/pipe[19933]: E23037F6041: to=<empfaenger@mail.de>, relay=maildrop, delay=0.03, delays=0.01/0.01/0/0.01, dsn=2.0.0, status=sent (delivered via maildrop service)
    Jan 10 10:32:18 eq4 postfix/qmgr[3717]: E23037F6041: removed
    Jan 10 10:32:21 eq4 postfix/smtpd[19922]: disconnect from p57A2B96C.dip.t-dialin.net[87.162.185.108]
    
    
    Die Mail kam aber nie an und soweit ich dies lesen kann :) wurde Sie aber entgegen genommen.
     
  6. Till

    Till Administrator

    Ok. Und per webmail geht das konto einwandfrei?
     
  7. tch9

    tch9 New Member


    Über Webmail habe ich noch keine Mail über sein Konto versendet. Aber auf den gleichen Server und Webmail habe ich Testmail an den Kunden gesendet. Werde dies morgen mit dem Kunden checken und berichten. Wobei er ja erfolgreich über Outlock Mails versendet hat. Da Frag ich mich nur was muss man beim Galaxy S2 einstellen. Morgen prüfe ich mal die Ports im Galaxy.
     

Diese Seite empfehlen