lokales Netz geht mit WLAN nicht

Dieses Thema im Forum "Desktop" wurde erstellt von Laubie, 14. Juni 2011.

  1. Laubie

    Laubie Member

    Hiho!
    Ihr habt doch für alles immer ne gute Idee...
    Ich hab ein kleines Problem mit meinem Laptop, woran ich mich langsam schon halb tot gegoogelt habe:

    Meine Infrastruktur:
    FritzBox mit WLAN: daran ist ein Server (Debian 6) mit mehreren Druckern und Netzfreigaben (über samba), damit auch meine Frau mit ihrem win7 glücklich drucken und an ihre Daten kann.

    Mein Laptop hat auch deb6 laufen. Funktioniert soweit alles super. Wenn ich ihn über LAN anstöpsel komme ich auch ohne probleme auf den Server.
    Stöpsel ich nun das LAN-Kabel ab und wähle mich über WLAN ein, fangen die PRobleme an.
    Geh ich über die IP auf port 80 auf den Server bauen sich die Seiten schrecklich langsam bis gar nicht auf.
    Die Samba-Freigaben erreiche ich auch gar nicht.
    Stöpsel ich das Kabel wieder rein, läuft alles super.

    Ich habe einen lenovo S12. Da musste ich schon ein bisschen basteln und den passenden brasero-irgendwas WLAN-Treiber nachinstallieren. Aber kann es daran liegen? Ins I-Net komme ich ohne Probleme und ohne Geschwindigkeitseinbußen.
    Ports vom Server, die ich nach aussen weiterleite und per dyndns anspreche funktionieren auch ohne probleme, wenn ich sie ebene nicht lokal sondern über dyndns anspreche.

    An der Hardware liegts übrigens nicht. Mit dem alten win7, was noch auf der 2ten Partition schlummert läuft alles problemlos.

    Grüße
    Laubie
     
  2. rapid-host.de

    rapid-host.de New Member

    Bezieht sich wlan die Einstellungen automatisch oder hat du die Einstellungen gateway etc. manuell eingestellt?
     
  3. Laubie

    Laubie Member

    Hey rapid-host.de,

    danke für deine Antwort, aber der Post ist fast n Jahr alt ;)
    Mittlerweile läuft auf dem Laptop Kubuntu.
    Es liegt einfach an der WLAN-Karte. Da brauchts so blöde Treiber, die fast nie richtig funktionieren. Bei jedem Kernel-Update ist es ein Pokerspiel, ob der WLAN unterstützt... Im Moment läuft aber alles ;)

    Danke.
    Laubie
     
  4. rapid-host.de

    rapid-host.de New Member

    ok sorry war wohl zu spät gestern hatte ich nicht gesehn dann ist ja alles fein
     

Diese Seite empfehlen