mail empfang / versand funktioniert nicht

#1
Hallo Community,

habe eine frische Installation von Debian 5 + ispconfig3 hier nach dem Howto durchgeführt. Leider läuft kein Mailversand + Empfang, beim Verusch kam im Logfile "syslog" folgendes:

Code:
Jul 14 15:27:46 server pop3d-ssl: Connection, ip=[::ffff:194.6.239.191]
Jul 14 15:27:46 server pop3d-ssl: LOGIN, user=info@witel.de, ip=[::ffff:194.6.239.191], port=[50879]
Jul 14 15:27:46 server pop3d-ssl: LOGOUT, user=info@witel.de, ip=[::ffff:194.6.239.191], port=[50879], top=0, retr=0, rcvd=6, sent=30, time=0

Jul 14 15:28:01 server /USR/SBIN/CRON[4939]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jul 14 15:28:07 server postfix/tlsmgr[4925]: fatal: open database /var/lib/postfix/smtp_scache.db: File exists
Jul 14 15:28:08 server postfix/master[4855]: warning: process /usr/lib/postfix/tlsmgr pid 4925 exit status 1
Jul 14 15:28:08 server postfix/master[4855]: warning: /usr/lib/postfix/tlsmgr: bad command startup -- throttling
mail.info:

Code:
Jul 14 16:19:12 server02 postfix/tlsmgr[5997]: fatal: open database /var/lib/postfix/smtp_scache.db: File exists
Jul 14 16:19:13 server02 postfix/master[4855]: warning: process /usr/lib/postfix/tlsmgr pid 5997 exit status 1
Jul 14 16:19:13 server02 postfix/master[4855]: warning: /usr/lib/postfix/tlsmgr: bad command startup -- throttling
Kann mir hierzu bitte jemand einen Tip geben? Danke!

Achso: emaildomain + emailmailbox sind im ispconfig angelegt.


Mit freundlichen Grüßen Sven
 
Zuletzt bearbeitet:
#3
nach

Code:
postfix set-permissions
erhalte ich folgenden Fehler:

Code:
chown: cannot access `/usr/lib/postfix/dict_cdb.so': No such file or directory
Ich habe allerdings den TLS Abschnitt in der main.cf so verändert:

Code:
# TLS parameters
smtpd_tls_cert_file = /etc/postfix/smtpd.cert
smtpd_tls_key_file = /etc/postfix/smtpd.key
smtpd_use_tls = yes
#smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
#smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
Damit funktioniert der Empfang und Versand(mit TLS).

Kann ich das so laufen lassen oder wie muss es richtig sein?


Mit freundlichen Grüßen Sven
 

Werbung

Top