mail for xxx loops back to myself (ispconfig 2)

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von bernhard, 4. Dez. 2009.

  1. bernhard

    bernhard New Member

    hallo,

    hab ein riesen problem aufeinmal,
    sobald irgenteine email reinkommen will sagt mein mailserver automatisch
    "to=<web11_bernhard@server1.paua.at>, orig_to=<bernhard@cybercomm.at>, relay=none, delay=0.17, delays=0.11/0/0.06/0, dsn=5.4.6, status=bounced (mail for server1.paua.at loops back to myself)"..

    postconf -n:
    server1:/etc/postfix# postconf -n
    alias_database = hash:/etc/aliases
    alias_maps = hash:/etc/aliases
    append_dot_mydomain = no
    biff = no
    broken_sasl_auth_clients = yes
    config_directory = /etc/postfix
    inet_interfaces = all
    inet_protocols = all
    mailbox_command = procmail -a "$EXTENSION"
    mailbox_size_limit = 0
    message_size_limit = 104857600
    mydestination = /etc/postfix/local-host-names
    myhostname = server1.paua.at
    mynetworks = 127.0.0.0/8
    myorigin = /etc/mailname
    recipient_delimiter = +
    relayhost =
    smtp_tls_note_starttls_offer = yes
    smtp_tls_session_cache_database = btree:${queue_directory}/smtp_scache
    smtp_use_tls = yes
    smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
    smtpd_delay_reject = yes
    smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination
    smtpd_sasl_auth_enable = yes
    smtpd_sasl_local_domain =
    smtpd_sasl_security_options = noanonymous
    smtpd_sender_restrictions = reject_unknown_sender_domain
    smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
    smtpd_tls_auth_only = no
    smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
    smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
    smtpd_tls_loglevel = 1
    smtpd_tls_received_header = yes
    smtpd_tls_session_cache_database = btree:${queue_directory}/smtpd_scache
    smtpd_tls_session_cache_timeout = 3600s
    smtpd_use_tls = yes
    tls_random_source = dev:/dev/urandom

    hostname:
    server1:/etc/postfix# hostname
    server1.paua.at

    cat /etc/postfix/local-host-names:
    ###################################
    #
    # ISPConfig local-host-names Configuration File
    # Version 1.0
    #
    ###################################
    localhost
    server1.paua.at.localdomain
    localhost.server1.paua.at.localdomain
    localhost.paua.at.localdomain
    localhost.localdomain
    localhost.localdomain.flexiblemarketing.at
    localhost.localdomain.cybercomm.at
    www.flexiblemarketing.at
    www.sell-well.at
    www.olympus-promo.at
    www.mbeier-schlafsysteme.at
    www.flirtcity.at
    www.paua.at
    radio-adria.cybercomm.at
    pcf.paua.at
    www.cybercomm.at
    www.galerie-wien.at
    chris.cybercomm.at
    www.flexiblemarketing.ch
    www.figar-lang.at
    elli.cybercomm.at
    www.partyfotos.cc
    sokol.cybercomm.at
    manuel.cybercomm.at
    at3rud.cybercomm.at
    www.gebrauchtwagen-kauf.at
    *.flexiblemarketing.at
    sell-well.at
    olympus-promo.at
    mbeier-schlafsysteme.at
    flirtcity.at
    paua.at
    cybercomm.at
    partyfotos.cc
    mail.flirtcity.at
    mail.flexiblemarketing.at
    mail.paua.at
    mail.sell-well.at
    mail.cybercomm.at
    album.cybercomm.at
    galerie-wien.at
    chat.cybercomm.at
    *.flexiblemarketing.ch
    flexiblemarketing.ch
    flexiblemarketing.at
    figar-lang.at
    loewe-galerie.at
    speed.cybercomm.at
    gebrauchtwagen-kauf.at
    mail.gebrauchtwagen-kauf.at
    #### MAKE MANUAL ENTRIES BELOW THIS LINE! ####

    bitte helft mir weiter,
    hab nun schon vieles probiert !

    lg
    Bernhard und danke !
     
  2. bernhard

    bernhard New Member

    komischerweise funktionierts jetzt wieder,
    hab allerdinge nichts gemacht..

    kann mir u.a trotzdem wer einen check angeben
    wo ich schauen kann ob ein fehler drinnen lauft ?

    lg
     
  3. Till

    Till Administrator

    Stell sicher dass die domain server1.paua.at in der Datei /etc/postfix/local-host-names steht.
     
  4. bernhard

    bernhard New Member


    steht drinnen ...

    ###################################
    #
    # ISPConfig local-host-names Configuration File
    # Version 1.0
    #
    ###################################
    localhost
    server1.paua.at
    localhost.server1.paua.at
    localhost.paua.at
    localhost.localdomain
    www.flexiblemarketing.at
    ...


    komischerweise was mir noch einfällt ...
    hab mittels ifconfig ethX ip.... die netzwerkeinstellungen vorgenommen ...
    als das problem aufgetaucht war... danach hats scheinbar funktioniert ... jedoch nicht gleich sondern erst 2 stunden später...

    also soll heissen wenn ich den server neustarte ... hab ich scheinbar immer das problem... somit muss ich zum server und per console das netzwerk neu setzen ...

    lg
    Bernhard
     
  5. Burge

    Burge Member

    dann schau doch mal nach was in der etc/network/interfaces drin steht und passt es gegebenenfalls an.
     

Diese Seite empfehlen