Mail funktionskontroll

#1
guten tag
wie muss ich vorgehen um zu testen wo die mails hängen.
das versenden aus squirl funktioniert kommentarlos nicht.
das Empfangen auch nicht

gruss
vincent
 
#2
wenn ich das mailkonto via iphone anbinde, dann kann ich emails verschicken, aber noch immer keine empfangen.

folgendn Eintrag habe ich im ispconfig DNS Zone


A mail.kozo.ch. 178.198.75.136
MX kozo.ch. mail.kozo.ch. 10
 
#4
also in dem Log hab ich informationen - ich kann Sie leider nicht deuten
Dec 31 14:37:01 srv02 postfix/smtps/smtpd[31679]: connect from localhost.kozo.ch[127.0.0.1]
Dec 31 14:37:01 srv02 postfix/smtps/smtpd[31679]: SSL_accept error from localhost.kozo.ch[127.0.0.1]: lost connection
Dec 31 14:37:01 srv02 postfix/smtps/smtpd[31679]: lost connection after CONNECT from localhost.kozo.ch[127.0.0.1]
Dec 31 14:37:01 srv02 postfix/smtps/smtpd[31679]: disconnect from localhost.kozo.ch[127.0.0.1]
Dec 31 14:37:01 srv02 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Dec 31 14:37:01 srv02 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Dec 31 14:38:01 srv02 postfix/smtps/smtpd[31679]: connect from localhost.kozo.ch[127.0.0.1]
Dec 31 14:38:01 srv02 postfix/smtps/smtpd[31679]: SSL_accept error from localhost.kozo.ch[127.0.0.1]: lost connection
Dec 31 14:38:01 srv02 postfix/smtps/smtpd[31679]: lost connection after CONNECT from localhost.kozo.ch[127.0.0.1]
Dec 31 14:38:01 srv02 postfix/smtps/smtpd[31679]: disconnect from localhost.kozo.ch[127.0.0.1]
Dec 31 14:38:01 srv02 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Dec 31 14:38:01 srv02 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Dec 31 14:39:01 srv02 postfix/smtps/smtpd[31679]: connect from localhost.kozo.ch[127.0.0.1]
 
#6
Ich hab mir nach deinem letzten Hinweis nochmals die anleitung angeschaut und verglichen.
12 Install Postfix, Dovecot, MySQL, phpMyAdmin, rkhunter, binutils
und angepasst da habe ich nur ausgeklammert (#) aber die # nicht entfernt

hab es angepasst und beim Postfix restart
ein fehler/Hinweis bekommen
root@srv02:/home/administrator# /etc/init.d/postfix restart
* Stopping Postfix Mail Transport Agent postfix /usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
[ OK ]
* Starting Postfix Mail Transport Agent postfix postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
[ OK ]
root@srv02:/home/administrator#
Noch für dummys - wie hänge ich das file an? das heisst wie kopiere ich das Linux file mit TeraTerm auf mein WinPc um es anzubinden? :confused:
 

Till

Administrator
#7
Die master.cf sllte dann ok sein, die Fehlermeldungen mit dem bind-address sind unkritisch da sie nur bedeuten dass der parameter in dieser postfix version nicht mehr notwendig ist und daher ignoriert wird.

Teste jetzt bitte nochmal das mailkonto.
 
#8
kozo.ch

DNSCheck

nicht bestanden

Ehm ... Telnet ist dein Freund:

Code:
telnet
telnet> open
(to) mail.kozo.ch 25
Trying 178.198.75.136...
Connected to mail.kozo.ch.
Escape character is '^]'.
220 srv02.kozo.ch ESMTP Postfix (Ubuntu)
HELO
501 Syntax: HELO hostname
MAIL FROM: test@test.com
250 2.1.0 Ok
RCPT TO: test1@test.com
554 5.7.1 <test1@test.com>: Relay access denied


telnet
telnet> open
(to) mail.kozo.ch 143
Trying 178.198.75.136...
Connected to mail.kozo.ch.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE IDLE STARTTLS AUTH=PLAIN AUTH=LOGIN] Dovecot ready.
Deine Kiste scheint zu laufen ...
 
Zuletzt bearbeitet:
#9
Brainfood
Danke für dein feedback
richtig die Kiste läuft unterdessen. Nach dem der DNS Eintrag korrekt war konnte auch das mail richtig laufen.
das nicht bestanden ist - ich sollte noch den secondary einrichten - hab ich noch nicht ganz verstanden wie es geht.
gruss
vincent
 

Werbung