Mail wird rejected

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von neurex, 27. Dez. 2011.

  1. neurex

    neurex Member

    Mail wird rejected, ClamAV sock wird nich angelegt

    EDIT 2: Hat sich alles erledigt!

    Bei Fall 1 hing scheinbar noch einiges im DNS-Cache fest, jetzt klappt alles wie erhofft.

    Bei Fall 2 habe ich einfach einen Cronjob erstellt der @reboot diesen Symlink anlegt, funktioniert jetzt wunderbar. Sollte man vielleicht mit ins Perfect Server Howto aufnehmen.


    Hallo an alle, hoffe Ihr habt Weihnachten gut überstanden.

    Ich habe aktuelle ein Problem mit meinen ISPConfig 3 verwalteten Server und meinen Confixx verwalteten Servern und komme überhaupt nicht weiter.

    Von meinem ISPConfig 3 Server kann ich E-Mails überall hin versenden, auch auf meine Confixx Server und diese kommen auch an. Auf meinem ISPConfig 3 Server kommen Mails von z.B. Providern wie Arcor oder web.de ohne weiteres an aber wenn ich E-Mails von meinen Confixx Server zu meinen ISPConfig 3 Servern sende erhalte ich folgendes:

    info@xyz.de existiert als E-Mailalias. Eine ähnliche Meldung erhalte ich auch wenn ich an irgendetwas@xyz.de eine Mail sende obwohl eine Catchall für xyz.de eingerichtet wurde. Aber nur wenn ich über meine Confixx Server sende.

    Jetzt die große Frage... liegt das an meinen Confixx Servern oder ist an den ISPConfig 3 Servern etwas falsch konfuguriert?

    Vielen Dank für eure Antworten

    EDIT: Was mir noch aufgefallen ist, Falko erwähnt in seinem Perfect Server Howto für openSUSE 12.1 folgendes:

    Jetzt wird zwar nach jedem Neustart das Verzeichnis clamav angelegt aber der clamd Link nicht. Wie kann ich das denn erreichen da tmpfiles.d ja (zumindest finde ich keine) keine Möglichkeit bietet symlinks anzulegen.
     
    Zuletzt bearbeitet: 28. Dez. 2011

Diese Seite empfehlen