Mailboxen und User Problem

#1
Hallo,
ich habe folgendes problem:

Ich habe 8 Domains auf diesen 8 Domains sind verschiedene Homepages drauf. nun habe ich emails hinzugefügt, klappt soweit auch. das versenden empfangen.

wenn ich nun folgende domains habe:
test1.de
test2.de
test3.de

will ich folgende emails anlegen
info@test1.de benutzer: a.meier passwort: 1234
info@test2.de benutzer: a.meier passwort: 1234
info@test3.de benutzer: a.meier passwort: 1234

ist auf dem ersten blick mist weil ein und er selbe benutzer 3 mal vorhanden ist. aber nehmen wir mal an das die 3 domains 3 firmen sind und überal ein andreas meier arbeitet und diese 3 frimen einen benutzer anlegen wollen die a.meier heisen und immer die fehlermeldung bekommen diesen benutzernamen gibt es bereits.
wie kann ich bewerkstelligen das dies nicht der fall ist ? und jeder benutzername nur zu einer domain angehört und nicht zu allen drei.

wenn ich über pop3 darauf zugreife ist es egal ob ich pop3.test1.de und benutzername: a.meier oder pop3.test2.de benutzername: a.meier eingebe.
jedesmal bekomme ich die gleiche email angezeigt. (selbst wenn ich nur einen benutzer habe auf test1.de kann ich diese mit pop3.test3.de abrufen obwohl ich keinen user mit dem namen auf test3.de habe.
irgendwie denke ich falsch oder ich muss mal wieder eine pause einlegen ^^

ich hoffe ich konnte mein problem so einwenig schildern das man es versteht.


mfg
goodies91
 

Till

Administrator
#2
Du hast bei Dir den Usernamen prefix gelöscht der genau das ermöglicht was Du dafür brauchst. Also stell den Usernamen prefix wieder her so wie er ursprünglich nach der installation war.
 

Werbung