Mailman loops back to myself

#1
Hallo,
ich habe heute von LiveConfig auf ispconfig 3 gewechselt, da ich dringend Mailman für meinen Sportverein brauche. Seitens meines Hosters (OVH) gab es die Möglichkeit ipsconfig 3 (v3.0.5.4p5) mit debian 7.8 in einem rutsch zu installieren. das ganze hat soweit super geklappt, ich konnte die domains wieder anlegen, die ersten website draufpacken, die mailkonten laufen auch mit mehreren domains einwandfrei.
Dann habe ich mich Mailman zugewandt und eine neue liste angelegt und nutzer hinzugefügt. neu eingetragene nutzer bekommen die subscribe mail und das webfrontend von mailman ist auch erreichbar.
Sobald ich jetzt aber eine mail an die maillist schreibe bekomme ich folgende mail zurück:

Den Servenamen habe ich durch XXXX.eu ersetzt. die domain durch domain.de


Code:
This is the mail system at host domain.de.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<news@XXXX.eu> (expanded from <news@domain.de>): mail
    for XXXX.eu loops back to myself

Reporting-MTA: dns; domain.de
X-Postfix-Queue-ID: D13B5A00068
X-Postfix-Sender: rfc822; bla@domain.de
Arrival-Date: Fri, 1 May 2015 19:50:46 +0200 (CEST)

Final-Recipient: rfc822; news@XXXX.eu
Original-Recipient: rfc822;news@domain.de
Action: failed
Status: 5.4.6
Diagnostic-Code: X-Postfix; mail for XXXX.eu loops back to
myself
In den logs steht folgender abschnitt.

Code:
May 1 19:50:46 ns331411 dovecot: imap-login: Login: user=<bla@domain.de>, method=PLAIN, rip=XXXX, lip=XXXXX, mpid=20082, TLS, session=<t/8Z2ggVlQAlGJNe>
May 1 19:50:46 ns331411 postfix/smtpd[20083]: connect from localhost.localdomain[127.0.0.1]
May 1 19:50:46 ns331411 postfix/smtpd[20083]: D13B5A00068: client=localhost.localdomain[127.0.0.1]
May 1 19:50:46 ns331411 postfix/cleanup[19910]: D13B5A00068: message-id=<5543BCFA.6080109@domain.de>
May 1 19:50:46 ns331411 postfix/qmgr[19896]: D13B5A00068: from=<bla@domain.de>, size=1313, nrcpt=1 (queue active)
May 1 19:50:46 ns331411 postfix/smtpd[20083]: disconnect from localhost.localdomain[127.0.0.1]
May 1 19:50:46 ns331411 amavis[5877]: (05877-02) Passed CLEAN {RelayedInbound}, XXXX]:11627 [XXXXX] <bla@domain.de> -> <news@domain.de>, Queue-ID: 3B823A00064, Message-ID: <5543BCFA.6080109@domain.de>, mail_id: 1TApIp81oqDA, Hits: 1.438, size: 650, queued_as: D13B5A00068, 601 ms
May 1 19:50:46 ns331411 postfix/smtp[19911]: 3B823A00064: to=<news@domain.de>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.71, delays=0.1/0/0.01/0.6, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13B5A00068)
May 1 19:50:46 ns331411 postfix/qmgr[19896]: 3B823A00064: removed
May 1 19:50:46 ns331411 postfix/smtp[19916]: D13B5A00068: to=<news@XXXX.eu>, orig_to=<news@domain.de>, relay=none, delay=0.05, delays=0.05/0/0/0, dsn=5.4.6, status=bounced (mail for XXXX.eu loops back to myself)
May 1 19:50:46 ns331411 postfix/cleanup[19910]: E8CD1A00064: message-id=<20150501175046.E8CD1A00064@domain.de>
May 1 19:50:46 ns331411 postfix/bounce[19917]: D13B5A00068: sender non-delivery notification: E8CD1A00064
May 1 19:50:46 ns331411 postfix/qmgr[19896]: E8CD1A00064: from=<>, size=3323, nrcpt=1 (queue active)
May 1 19:50:46 ns331411 postfix/qmgr[19896]: D13B5A00068: removed
May 1 19:50:47 ns331411 dovecot: lda(bla@domain.de): sieve: msgid=<20150501175046.E8CD1A00064@domain.de>: stored mail into mailbox 'INBOX'
May 1 19:50:47 ns331411 postfix/pipe[19918]: E8CD1A00064: to=<bla@domain.de>, relay=dovecot, delay=0.18, delays=0.04/0/0/0.13, dsn=2.0.0, status=sent (delivered via dovecot service)
May 1 19:50:47 ns331411 postfix/qmgr[19896]: E8CD1A00064: removed
Ich bin leider nicht wirklich fit bei einstellungsgeschichten. Vielleicht kann mir jemand von euch helfen. Sollte was fehlen, liefere ich das gerne nach.
 

Till

Administrator
#2
Ist XXXX.eu der server hostname? Der hostname muss eine subdomain sein, also sub.XXXX.eu, denn sonst kannst Du XXXX.eu nicht für emailkonten usw. verwenden. Schau mal in die postfix main.cf, /etc/hostname, /etc/hosts und /etc/mailname, dort muss überall der hostname als subdomain eingetragen sein.
 
#3
Hallo Till,
der servername/hostname ist in den von dir angegebenen dateien überall gleich und ist eigentlich YYYY.XXXX.eu. dabei ist die domain die ipadresse des servers auf der ich ja gar keine emailkonten laufen lassen will. Die Mailkonten sowie die Mailadresse laufen auf einer eigenen domain.

Danke schonmal für deine mühe.
 

Werbung

Top