Mails kommen nicht an

xen

New Member
#1
Hallo,

habe iSPConfig nach dem Tutorial installiert und ich bekomme einfach keine emails rein ...

Code:
<!--  /* Font Definitions */  @font-face 	{font-family:Calibri; 	panose-1:2 15 5 2 2 2 4 3 2 4; 	mso-font-charset:0; 	mso-generic-font-family:swiss; 	mso-font-pitch:variable; 	mso-font-signature:-520092929 1073786111 9 0 415 0;}  /* Style Definitions */  p.MsoNormal, li.MsoNormal, div.MsoNormal 	{mso-style-unhide:no; 	mso-style-qformat:yes; 	mso-style-parent:&quot;&quot;; 	margin:0cm; 	margin-bottom:.0001pt; 	mso-pagination:widow-orphan; 	font-size:11.0pt; 	font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;; 	mso-ascii-font-family:Calibri; 	mso-ascii-theme-font:minor-latin; 	mso-fareast-font-family:Calibri; 	mso-fareast-theme-font:minor-latin; 	mso-hansi-font-family:Calibri; 	mso-hansi-theme-font:minor-latin; 	mso-bidi-font-family:&quot;Times New Roman&quot;; 	mso-bidi-theme-font:minor-bidi; 	mso-fareast-language:EN-US;} a:link, span.MsoHyperlink 	{mso-style-priority:99; 	color:blue; 	mso-themecolor:hyperlink; 	text-decoration:underline; 	text-underline:single;} a:visited, span.MsoHyperlinkFollowed 	{mso-style-noshow:yes; 	mso-style-priority:99; 	color:purple; 	mso-themecolor:followedhyperlink; 	text-decoration:underline; 	text-underline:single;} p.MsoPlainText, li.MsoPlainText, div.MsoPlainText 	{mso-style-noshow:yes; 	mso-style-priority:99; 	mso-style-link:&quot;Nur Text Zchn&quot;; 	margin:0cm; 	margin-bottom:.0001pt; 	mso-pagination:widow-orphan; 	font-size:11.0pt; 	mso-bidi-font-size:10.5pt; 	font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;; 	mso-fareast-font-family:Calibri; 	mso-fareast-theme-font:minor-latin; 	mso-bidi-font-family:&quot;Times New Roman&quot;; 	mso-bidi-theme-font:minor-bidi; 	mso-fareast-language:EN-US;} span.NurTextZchn 	{mso-style-name:&quot;Nur Text Zchn&quot;; 	mso-style-noshow:yes; 	mso-style-priority:99; 	mso-style-unhide:no; 	mso-style-locked:yes; 	mso-style-link:&quot;Nur Text&quot;; 	mso-bidi-font-size:10.5pt; 	font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;; 	mso-ascii-font-family:Calibri; 	mso-hansi-font-family:Calibri;} .MsoChpDefault 	{mso-style-type:export-only; 	mso-default-props:yes; 	font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;; 	mso-ascii-font-family:Calibri; 	mso-ascii-theme-font:minor-latin; 	mso-fareast-font-family:Calibri; 	mso-fareast-theme-font:minor-latin; 	mso-hansi-font-family:Calibri; 	mso-hansi-theme-font:minor-latin; 	mso-bidi-font-family:&quot;Times New Roman&quot;; 	mso-bidi-theme-font:minor-bidi; 	mso-fareast-language:EN-US;} @page WordSection1 	{size:612.0pt 792.0pt; 	margin:70.85pt 70.85pt 2.0cm 70.85pt; 	mso-header-margin:36.0pt; 	mso-footer-margin:36.0pt; 	mso-paper-source:0;} div.WordSection1 	{page:WordSection1;} -->   Hi. This is the qmail-send program at mail.gmx.net.
  I'm afraid I wasn't able to deliver your message to the following addresses.
  This is a permanent error; I've given up. Sorry it didn't work out.
   
  <Mail-Adresse>:
  ZIEL_IP_does_not_like_recipient./Remote_host_said:_554_5.7.1_<EMAIL-ADRESSE>:_Relay_access_denied/Giving_up_on_ZIEL_IP./

im mail.info steht folgendes:

Code:
Jun 27 06:45:02 {mein_hostname} postfix/smtp[28719]: connect to  127.0.0.1[127.0.0.1]:10024: Connection refused
Jun 27 06:45:02 {mein_hostname} postfix/smtp[28718]: connect to  127.0.0.1[127.0.0.1]:10024: Connection refused
Weiß da jemand vielleicht weiter?
 

xen

New Member
#5
yep! DNS hab ich auch angelegt.

Ich kann mich ja ohne Probleme mit meinem Outlook verbinden und emails versenden sowie empfangen, diese bleiben aber auf dem Root und gehen nicht nach "aussen"

Gruß

xen
 

xen

New Member
#7
Hallo Till,

bevor ich damit ein Produktivsystem starte bleibt er erstmal noch im Lan stehen. Habe allerdings eine fixe IP.

Derzeit hab ich nur ein SetUp oline wo _nur_ Webhosting läuft.

Gruß
 

Till

Administrator
#8
Vermutlich liegt dann ein problem mit dem Provider oder einer firewall vor. Auch wenn Du eine feste IP hast, erlauben kaum noch Provider dass Du einen eigenen Mailserver mit direkter Internetverbindung betreibst, daher blocken Sie bei sich ausgehende Verbindungen auf port 25 und lassen nur Verbindungen zu Ihren Relayservern zu.
 

Werbung

Top