Mails kommen nicht beim Empfänger an

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von SEWA, 11. Dez. 2008.

  1. SEWA

    SEWA New Member

    Hallo,

    ich habe mir gestern zu Testzwecken und um sich mit der Materie ein bischen auseinander zu setzten ISPConfig auf einem frisch installierten Ubuntu nach Anleitung installiert.

    Der Server hängt hinter einer Fritzbox in der ich die TCP Ports 25/143/110 zu dem Server weitergeleitet habe.

    Ich habe mir meine Domains in ISPConfig eingerichtet. Testweise habe ich mir eine Emailadresse vergeben. Emails kann ich auch empfangen, aber wenn ich eine Testmail an mein GMX Account verschicke, kommt sie dort nicht an.

    Hier der Auszug aus der mail.log:

    Code:
    Dec 11 17:45:25 pli-mailserver1 postfix/smtpd[27613]: disconnect from unknown[10.26.4.19]
    Dec 11 17:45:25 pli-mailserver1 postfix/smtp[27619]: 2FB5D143940: host mx0.gmx.net[213.165.64.100] said: 451 4.3.0 Failed: code orange {mx042} (in reply t4$
    Dec 11 17:45:25 pli-mailserver1 postfix/smtp[27619]: 2FB5D143940: to=<sebastian.waeltermann@gmx.de>, relay=mx0.gmx.de[213.165.64.100]:25, delay=0.74, delay$
    
    Wer hat ein Tip für mich?

    Gruß
    SEWA
     
  2. Till

    Till Administrator

    Fast alle großen Provider wie gmx, web.de oder Hotmail blockieren Mails die über eine DSL leitung verschickt werden. Das liegt also nicht an Deinem Server. Du solltest ir einen Server oder vserver im Rechenzentrum zulegen, wenn Du einen eigenen Email Server hsoten willst oder aber Du musst einen externen Mailserver als Relayserver für ausgehende Emails nutzen, direkt kann kein Server an einer dynamischen IP versenden.
     

Diese Seite empfehlen