Mailversand / Empfang Problem

rfe

New Member
#1
Hallo alle zusammen,

ich habe folgendes Problem:
Einer unserer Kunden hat seine Website bei uns und betreibt neben der Website einen eigenen Mailserver. Für diese Domain sind keine E-Mail-Konten eingerichtet. Für jegliche E-Mail-Kommunikation wurde am externen DNS-Server sämtliche Notwendigen Einträge, mx, A etc. auf den richtigen Server eingestellt, was auch wunderbar funktioniert.
Wie kann ich unserem ISP-Config Server mitteilen, dass wirklich alle Anfragen und jeder Versand für die Domain an den externen Server deligiert wird.
Wir haben per Konsole eine Testmail an eine gültige E-Mail-Adresse (passend zur Domain) versandt und haben prompt 'nen Mailer-Deamon von unserem Server erhalten, dass dieser User nicht existiert. Dies wäre logisch wenn der E-Mail-Verkehr auch auf diesem Server stattfinden würde und es dieses Mail-Konto auf diesem Server nicht existent wäre.
Bedeutet aber auch, dass er die Mail nicht an den externen Server verschickt. Schicke ich eine Test-Mail direkt von der Konsole, z.B. an ein Google-Konto, funktioniert dies ohne Probleme.
Kann ich im ISP-Config etwas einstellen oder direkt an der Postfix-Konfiguration ändern?

Für jeden Hinweis oder Hilfestellung wäre ich dankbar.
 

Till

Administrator
#4
Dann kann das problem nicht auftreten wenn die Domain nicht als Emal domain in ISPConfig angelegt ist, außer Du hast sie irgendwo manuell in postfix main.cf, /etc/mailname eingefügt oder als server hostname verwendet.
 

Werbung

Top