Mailversand funktioniert nur teilweise

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von heikoch, 26. Juni 2011.

  1. heikoch

    heikoch New Member

    Hallo an das Forum.
    Habe Ispconfig auf einem Rootserver unter Deian 6.0 Squeze installiert.
    Funktioniert alles bis auf Mailversand.
    Mails kommen auf Zielserver an aber die Mails werden nicht in den dazugehöhrigen Sent Ordner der Imap Struktur abgelegt.

    Hier ein Auszug aus der mail.log
    Code:
    Jun 26 21:24:15 eq4 postfix/smtpd[4125]: connect from p579299EF.dip.t-dialin.net[87.146.153.239]
    Jun 26 21:24:15 eq4 postfix/smtpd[4125]: 69BD523D7D50: client=p579299EF.dip.t-dialin.net[87.146.153.239], sasl_method=PLAIN, sasl_username=mail@empfaenger.de
    Jun 26 21:24:15 eq4 postfix/cleanup[4128]: 69BD523D7D50: message-id=<201106262124.14433.mail@empfaenger.de>
    Jun 26 21:24:15 eq4 postfix/qmgr[2479]: 69BD523D7D50: from=<mail@empfaenger.de>, size=638, nrcpt=1 (queue active)
    Jun 26 21:24:15 eq4 postfix/smtpd[4132]: connect from localhost[127.0.0.1]
    Jun 26 21:24:15 eq4 postfix/smtpd[4132]: 9E8C023D7D51: client=localhost[127.0.0.1]
    Jun 26 21:24:15 eq4 postfix/cleanup[4128]: 9E8C023D7D51: message-id=<201106262124.14433.mail@empfaenger.de>
    Jun 26 21:24:15 eq4 postfix/smtpd[4132]: disconnect from localhost[127.0.0.1]
    Jun 26 21:24:15 eq4 postfix/qmgr[2479]: 9E8C023D7D51: from=<mail@empfaenger.de>, size=1104, nrcpt=1 (queue active)
    Jun 26 21:24:15 eq4 amavis[2707]: (02707-07) Passed CLEAN, [87.146.153.239] [87.146.153.239] <mail@empfaenger.de> -> <sender@gmail.com>, Message-ID: <201106262124.14433.mail@empfaenger.de>, mail_id: E+uzVqO8VsHN, Hits: -1, size: 638, queued_as: 9E8C023D7D51, 123 ms
    Jun 26 21:24:15 eq4 postfix/smtp[4129]: 69BD523D7D50: to=<sender@gmail.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.23, delays=0.1/0/0/0.12, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=02707-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 9E8C023D7D51)
    Jun 26 21:24:15 eq4 postfix/qmgr[2479]: 69BD523D7D50: removed
    Jun 26 21:24:17 eq4 postfix/smtp[4166]: 9E8C023D7D51: to=<sender@gmail.com>, relay=gmail-smtp-in.l.google.com[74.125.39.27]:25, delay=1.5, delays=0/0.01/0.04/1.5, dsn=2.0.0, status=sent (250 2.0.0 OK 1309116257 o18si5981153faa.121)
    Jun 26 21:24:17 eq4 postfix/qmgr[2479]: 9E8C023D7D51: removed
    Jun 26 21:24:20 eq4 postfix/smtpd[4125]: disconnect from p579299EF.dip.t-dialin.net[87.146.153.239]
    Für jede Hilfe dankbar...

    Heiko
     
  2. Till

    Till Administrator

    Also die Emails werden nicht im richtigen Ordner auf dem Zeilserver abgelegt? Dann handelt es sich um ein problem des Zielservers und nicht Deines sendenden Servers, denn der Absender hat keinerlei Einfluß darauf in welchen Ordner eine Email beim Empfänger einsortiert wird.
     
  3. heikoch

    heikoch New Member

    Da habe ich mich nicht korrekt ausgedrückt...
    Die Mail wird von meinem Server korrekt versendet die Mail ist aber nach Versand nicht im Imap-Sent Ordner zu finden. Es findet doch nach Versand eine lokale Zustellung in die Imap Stuktur statt.
     
  4. Till

    Till Administrator

    Das ist eine Einstellung DEines Mail clients und hat mit dem Servers etup nicht zu tun.Gehe bitte in die Konteneinstellungend es Emailprogrammes das Du verwendest und wähle dort den Ordner aus, in dem gesendete Nachrichten bei Dir gespeichert werden sollen.
     

Diese Seite empfehlen