Monitoring

Dieses Thema im Forum "Allgemein" wurde erstellt von BHD84, 28. Okt. 2011.

  1. BHD84

    BHD84 New Member

    Hallo.

    Ich habe folgendes Problem.

    Wenn ich die Seite Monitor aufrufe werden mir meine Server angezeigt.

    Bei manchen werden mehr Informationen angezeigt, bei anderen nur, das sie laufen.

    Wie das aussieht ist im Anhang dargestellt

    Müssen dafür irgendwelche besondere Dienste auf den Servern laufen oder habe ich einfach mal was falsch konfiguriert?

    Ich danke euch für euren Input.

    ispconfig problem.jpg
     
    Zuletzt bearbeitet: 28. Okt. 2011
  2. Till

    Till Administrator

    Läuft auf allen Servern die gleiche Linux Distribution?
    Haben alle Server die gleiche ISPConfig Version installiert?
     
  3. BHD84

    BHD84 New Member

    Auf allen Servern läuft

    • CentOS 6.0 in der minimal Installation
    • ISPConfig 3.0.3.3
     
  4. Till

    Till Administrator

    Ist vermutlich ein Problem mit den mysql Rechten. Lade auf einem beliebigen Slave ispconfig 3.0.3.3 nochmal runter, entpacke es und rufe das update.php script auf. Wenn der Updater fragt ob die mysql rechte in der master DB rekonfiguriert werden sollen, dann wähle yes aus. Es reicht wenn Du das auf nur einem slave machst, denn es werden die Rechte für alle Slaves rekonfiguriert.
     
  5. BHD84

    BHD84 New Member

    Dies hat leider auch keinen erfolg gebracht.
     
  6. Till

    Till Administrator

    Warte mal ein wenig, einige der Informationen weren nur einmal pro Stunde aktualisiert.
     
  7. BHD84

    BHD84 New Member

    Ich habe nun mal ne gute weile gewartet. Leider hat dies kein Resultat gebracht.
     
  8. logifech

    logifech Member

  9. Till

    Till Administrator

    @logifech: Das ist aber was anderes. Der Thread hier ist über ISPConfig 3.0.3.3 bei dem das Monitoring an sich funktioniert. Du setzt ja eine andere Version ein (3.0.4) und für die gibt es bereits einen Bugreport, der noch offen ist:

    FS#1834 : More info link
     
  10. logifech

    logifech Member

    oh sorry hab jetzt nicht auf die Versions numer geachtet, dann will ich nix gesagt haben:)
    Anonsten Super arbeit habt ihr da geleistet:)
     
  11. BHD84

    BHD84 New Member

    Ich sehe den Thread als geschlossen an. Habe nun auf 3.0.4 geupdatet.
     
  12. BHD84

    BHD84 New Member

    Unter 3.0.4 hat er ja nix angezeigt mehr wegen dem "feature"

    Unter 3.0.4.1 hatte ich noch immer das selbe problem wie unter 3.0.3.3
    Zufällig bin ich dann drüber gestolpert, das die minimal Installation von CentOS 6.0 keinen crontab installiert. Diesen habe ich nun nachinstalliert und es wird alles schön angezeigt :D

    Hoffe Till du kommst irgendwann mal dazu, eine Liste der benötigten Programme zu erstellen, die benötigt werden für ISPConfig.
     
  13. Till

    Till Administrator

    Wenn Du Deinen Server so installierst wie im perfect setup für Centos 6 beschrieben dann ist alles notwendige installiert.
     

Diese Seite empfehlen