mount fehler

Dieses Thema im Forum "Fragen zu Howtos" wurde erstellt von vikozo, 10. Dez. 2014.

  1. vikozo

    vikozo Member

    hallo
    ich installiere
    Code:
    Proxmox openVZ
    Ubuntu 14.04 / 175GB / 4GB
    The Perfect Server – Ubuntu 14.04 (Apache2, BIND, Dovecot, ISPConfig 3)
    http://www.howtoforge.com/perfect-s...hp-mysql-pureftpd-bind-dovecot-ispconfig-3-p5
    beim Punkt 16
    habe ich am ende folgenden fehler
    woher kann dieser fehler kommen?
    gruss
    Vinc
     
  2. nowayback

    nowayback Well-Known Member

    hast du irgendwelche anderen einträge in der fstab angelegt?
     
  3. vikozo

    vikozo Member

    ja es hatte bestehend Einträge, ich habe es nur mit dem Text aus dem Tutorial ergänzt.
    Du meinst ich sollte diese löschen und nur das im Tutorial einfügen?
    ;) mein Online Spickzettel in openVZ
     
  4. Till

    Till Administrator

    Du installierst in einem openvz container? dann brauchst Du die fstab nicht zu ändern, denn quota wird in openvz in der container configurationsdatei auf dem host aktiviert und nicht in der fstab innerhalb der vm.
     
  5. vikozo

    vikozo Member

    ja ich Installiere in einem openVZ Container!
    das heisst ich ändere nichts im fstab...
    Dann werde ich heute Nacht die Installation weiterführen.
    gruss
    Vinc
     
  6. vikozo

    vikozo Member

    fertig! läuft auf anhieb, oder mehreren Hiebe ;)
    hatte noch unter Punkt17:

    Configuration file '/etc/init.d/bind9'
    ==> File on system created by you or by a script.
    ==> File also in package provided by package maintainer.
    What would you like to do about it ? Your options are:
    Y or I : install the package maintainer's version
    N or O : keep your currently-installed version
    D : show the differences between the versions
    Z : start a shell to examine the situation
    The default action is to keep your current version.
    *** bind9 (Y/I/N/O/D/Z) [default=N] ?
    da ist man nicht sicher was richtig ist. :rolleyes:
     
  7. F4RR3LL

    F4RR3LL Member

    Dann war / ist dein Openvz Container keine Minimalversion und es war schon mal ein Bind installiert und die Config lungert noch auf dem Server rum. Bei der Neuinstallation will die Kiste nun von Dir wissen was sie machen soll.
    Da Du das Paket und die Configs vermutlich nicht kennst wählst Du den einfachsten Weg.
    Du nimmst die Maintainers Version. Denn Du willst ja im Nachgang an die Paketinstallationen ISPConfig installieren und ISPConfig wiederrum richtet dir den Dienst dann passend ein, der Installer geht ja von den Maintainerversionen der Configs aus.

    Long story short... Nimm Y ;)


    Gruß Sven

    Edit: Noch besser, installiere von einer echten Minimalversion aus.
     
  8. vikozo

    vikozo Member

    ich hatte als Linux eine minimal installation aber eben ein openvz version
     

Diese Seite empfehlen