Multi PHP Hilfe

#1
Hallo Community,
Ich habe nach der Anleitung PHP 5.6 und auch PHP 5.5 erstellt und alles in ISPConfig eingetragen, wenn ein User nun eine dieser Versionen auswählt erhält er nur eine weisse Seite.
Beim kompilieren der jeweiligen PHP versionen habe ich auch ein make test ausgeführt und das war bei beiden in Ordnung. Error Log spuckt nichts aus.
Im übrigen habe ich den Server nach dieser Anleitung aufgesetzt.
Wo könnte das Problem liegen?

OK habe den FEHLER gefunden. Jetzt funktioniert alles... Danke!
Problem war ein Zahlendreher bei der Eintragung in ISPCONFIG.

Gruß
Steffen
 
Zuletzt bearbeitet:
#2
Ich bräuchte trotzdem nochmal etwas hilfe.
Wie kann ich für die 2. PHP (php 5.5.22) version phpfpm und fcgi das Imagemagic nachinstallieren oder muß ich es noch mal kompilieren?

Danke für eure Hilfe
Steffen
 

Werbung