Multiple PHP Versions auf Ubuntu 15.04

Dieses Thema im Forum "Fragen zu Howtos" wurde erstellt von Balu, 29. Juli 2015.

  1. Balu

    Balu New Member

    Hallo
    Ich habe diese Howto installiert https://www.howtoforge.com/tutorial...l-pureftpd-bind-postfix-doveot-and-ispconfig/

    Dazu wollte ich diese Howto installieren https://www.howtoforge.com/how-to-u...fpm-and-fastcgi-with-ispconfig-3-ubuntu-12.10

    Nun bringt er mir nach eingabe
    Code:
    apt-get build-dep php5
    Eine Meldung
    Code:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have unmet dependencies:
    mysql-server : Depends: mysql-server-5.6 but it is not going to be installed
    E: Build-dependencies for php5 could not be satisfied.
    Hat da schon jemand eine lösung für ??
    Gibts auch die möglichkeit das ganze auf einem 12 ubuntu zu bauen und dann einfach auf dem 15 zu installieren?

    MFG
     
  2. IP-Projects.de

    IP-Projects.de New Member

    Was sagt er wenn du apt-get -f install eingibst?
     

Diese Seite empfehlen