MyDNS Frage

Dieses Thema im Forum "Allgemein" wurde erstellt von Greenhorn2013, 11. Nov. 2009.

  1. Greenhorn2013

    Greenhorn2013 Member

    Hallo Zusamen.

    Was ISPConfig3 und Co anbelang bin ich ein Neuling.
    Ich habe ISP Config3 nach der Anleitung hier auf Debian 5 installiert.
    MyDns läuft und Einträge sind auch in der Datenbank.
    Die MyDNS Konfiguration zeigt auf die ISPConfig DB.

    Mein Problem ist jetzt, das wenn ich ein nslookup mache, von zu hause aus mit der ip des mydns servers, keine ergebnisse bekomme.

    Was kann da falsch sein?
     
  2. Till

    Till Administrator

    Wie hast Du denn exakt die domains angelegt? Manuell oder mit dem dns wizard? Wenn Du sie manuell anlegts, dann musst Du daran denken dass Du sie auch in der korrekten Syntax anlegts wie es mydns und bind verlangen, nämlich mit punkt am Ende von jedem vollen Domainnamen.

    Wenn Du den dns wizard nimmst ist es deutlich einfacher, der macht das nämlich korrekt für Dich.
     
  3. Greenhorn2013

    Greenhorn2013 Member

    Ich bin in ISPConfig auf DNS gegangen habe eine neue Zone angelegt und A und MX record angelegt.
     
  4. Till

    Till Administrator

    Ok, dann würde ich Dir raten sie nochmal zu löschen und mit dem wizard neu anzulegen. Oder Du überarbeitest alle angelegten records, da fehlen dann aber noch enige wie die ns records.

    Alaos am besten löschen und mit dem wizard neu anlegen.
     
  5. Greenhorn2013

    Greenhorn2013 Member

    HMMM und wo finde ich den Wizard?
    Gibt es sowas wie nen Handbuch für ISPConfig 3?
     
  6. Till

    Till Administrator

    DNS > DNS Wizard > ADD DNS Zone
     
  7. Greenhorn2013

    Greenhorn2013 Member

    ROFL
    OK das war wohl mein Fehler :)
    Nun geht es.

    Gibts für ISPConfig 3 nun sowas wie nen Handbuch?
     
  8. Till

    Till Administrator

Diese Seite empfehlen