Nach ISPConfig Umzug Standard Apache Seite

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Omega, 20. März 2016.

  1. Omega

    Omega Member

    Hallo Zusammen,

    ich bin mit ISPConfig auf einen neuen Server umgezogen. Den Umzug habe ich nach Tills Post vollzogen. Jetzt habe ich im externen DNS Server die ersten Webseiten auf die neue IP umgestellt, wenn ich aber auf die Webseite gehe, wird nur die Standard Apache Webseite angezeigt. Die vhosts sehen alle gut aus, auch ein erneuter Resync im ISPConfig mit angepasster IP bringt keine Besserung. Jemand einen Tip für mich?
     
  2. robotto7831a

    robotto7831a Member

    Stehen in den Apache VHosts vielleicht noch die alten IP Adressen drin?
     
  3. Omega

    Omega Member

    Nein, ich habe im ISPConfig die neuen IPs eingetragen und jeden Host "angepackt". In der Vhost Konfiguration stehen die neuen IP Adressen.
     
  4. Omega

    Omega Member

    keiner mehr eine Idee? :(
     
  5. robotto7831a

    robotto7831a Member

    Und Du landest auch auf dem neuen Server?
     
  6. Omega

    Omega Member

    Jep.
     
  7. robotto7831a

    robotto7831a Member

    Und welcher Vhost reagiert?
     
  8. Omega

    Omega Member

    eben keiner ;) Ich lande ja auf /var/www/html Habe ich beim DNS was vergessen?
     
  9. robotto7831a

    robotto7831a Member

    Also reagiert der Apache Default Vhost. Die Vhosts Dateien sind auch alle enbabled?
     
  10. Omega

    Omega Member

    Wo kann ich das sehen? Wenn es um den Speicherort geht, die liegen alle unter /etc/apache2/site-enabled
     
  11. robotto7831a

    robotto7831a Member

    Dort liegen die schon mal richtig. Hast Du den Apache mal neu gestartet?
     
  12. Omega

    Omega Member

    Sorry für dies späte Antwort, war heute lang unterwegs :( Auch ein Neustart des Apache hat nichts gebracht ...
     
  13. robotto7831a

    robotto7831a Member

    Schau doch mal nach in welcher Logdatei von welchem Vhosts Du landest, wenn Du die Seite aufrufst.
     
  14. Omega

    Omega Member

    Ich lande im default Host. Ich denke, ich habe den Fehler gefunden. Ich habe jeder Webseite die IP4 und IP6 Adresse zugeordnet. Nachdem ich das auf Stern zurück gestellt habe, kann ich die Webseiten aufrufen.
     
  15. robotto7831a

    robotto7831a Member

    Dabei ist zu beachten. Entweder allen Webseiten * zuweisen oder allen Webseiten eine konkrete IPv4 und IPV6 Adresse. Das die Adressen mehrfach verwendet werden ist egal.
     

Diese Seite empfehlen