No recipient adresses found in message header

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Sigix, 5. Apr. 2011.

  1. Sigix

    Sigix Member

    Hallo Leute,

    ich habe ein kleines Problem:

    Es gibt 3 Emailadressen
    office@xyz.at
    37c@xyz.at
    sy-funky@xyz.at

    jede Emailadresse wird über IMAP angesprochen. (Email-Client: Outlook 2010)

    Wenn ich eine Email von office@xyz.at weg sende funktioniert das ohne Probleme!
    Sende ich jedoch eine Mail von 37c@xyz.at oder sy-funky@xyz.at weg, so kommt diese nirgends an und im Mail-Error Protokoll kommt folgende Fehlermeldung:

    Apr 5 13:19:23 mailserver postfix/sendmail[25456]: fatal: web11(5044): No recipient addresses found in message header

    Melde ich mich bei squirrelMail an und sende von dort diverse Mails weg, so funktionieren diese ohne Probleme und kommen auch an!

    ich habe schon die Emailadresse gelöscht und neu angelegt, --> kein erfolg
    Server neustart --> kein Erfolg

    Outlook 2010 --> alle Einstellungen der Mailadressen sind identisch,....

    Kann mir da wer weiter helfen????

    Danke im Voraus!
     
    Zuletzt bearbeitet: 5. Apr. 2011
  2. Till

    Till Administrator

    Welche ISPConfig Version?
     
  3. Sigix

    Sigix Member

    Version 3.0.3.2
     
  4. Till

    Till Administrator

    Dann kann die Fehlermeldung:

    Apr 5 13:19:23 mailserver postfix/sendmail[25456]: fatal: web11(5044): No recipient addresses found in message header

    aber nicht von outloook. sein. Diese Meldung stammt von einer Email die mittels eines in der Webseite laufenden scriptes, z.B. php versand wurde. Denn nur solche scripte laufen unter einem "web..." user während outlook sich ja mittels einer emailadresse authentifiziert und somit unter dem vmail User läuft.
     
  5. Sigix

    Sigix Member

    Hallo Till,

    ich habe jetzt am Server nachgesehen,.....

    ...der angegebene Fehler ist genau zur gleichen Zeit aufgetretten wie das mit Outlook-Verbindungsproblem...

    Ich habe mittlerweile die Emailadressen im Outlook gelöscht und neu eingestellt,.... und siehe da es funktioniert alles wieder! :)

    Gibt es am ISPConfig-Server eine IMAP-Beschränkung? also so zu sagen das von einem Mailclient maximal 1,2,3...... IMAP-Konten abgerufen werden dürfen?

    Danke im Voraus!
     
  6. Till

    Till Administrator

    Nein, zumindest nicht in ISPConfig. Es kann aber durchaus sein dass in der Konfigurationsdatei DEines Imap Daemons die Anzahl der Connections beschränkt ist. Aber selbst dann würdest Du eine andere Fehlermeldung erhalten.
     
  7. Sigix

    Sigix Member

    ja okay,...also ist das Problem definitiv vom Outlook2010-Client ausgegangen!

    ---------------

    Ich habe noch eine andere Frage:

    Weißt du vielleicht ob es irgendwo joomla extensions gibt so dass ich die ispconfig 3.xx-verwaltung auf meiner homepage einbinden kann?

    Danke im voraus!
     
  8. Till

    Till Administrator

    Dazu ist mir nichts bekannt.
     

Diese Seite empfehlen