No such file or directory: /var/www/clients/client2/web2/.htpasswd_stats

#1
hi !

wenn ich www.bla.bla/stats aufruf kommt:

FEHLER 500 - Interner Serverfehler!
im error log steht
No such file or directory: /var/www/clients/client2/web2/.htpasswd_stats

aber .. das verzeichmiss web2 existiert überhaupt nicht. also warum greift der überhaupt drauf zu ? *stutz*

ich will das passwort von den stats im pannel ändern aber passiert nix.

dann hab ich die debug prozedur gemacht (das passwort da nochmal geändert)

Code:
root@srv1:/var/www/ispconfig# /usr/local/ispconfig/server/server.sh
08.02.2013-20:37 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
08.02.2013-20:37 - DEBUG - Found 3 changes, starting update process.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Network configuration disabled in server settings.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Processed datalog_id 649
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Network configuration disabled in server settings.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
08.02.2013-20:37 - DEBUG - Processed datalog_id 650
08.02.2013-20:37 - DEBUG - Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_update'.
08.02.2013-20:37 - DEBUG - Calling function 'update' from plugin 'apache2_plugin' raised by event 'web_domain_update'.
08.02.2013-20:37 - DEBUG - exec: chmod 751 /var/www/clients/client2/web11
08.02.2013-20:37 - DEBUG - exec: chmod 751 /var/www/clients/client2/web11/*
08.02.2013-20:37 - DEBUG - exec: chmod 710 /var/www/clients/client2/web11/web
08.02.2013-20:37 - DEBUG - exec: chmod 777 /var/www/clients/client2/web11/tmp
08.02.2013-20:37 - DEBUG - exec: chmod 755 /var/www/clients/client2/web11/log
08.02.2013-20:37 - DEBUG - exec: usermod --groups sshusers web11
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11/cgi-bin
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11/log
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11/ssl
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11/tmp
08.02.2013-20:37 - DEBUG - exec: chown -R web11:client2 /var/www/clients/client2/web11/web
08.02.2013-20:37 - DEBUG - exec: chmod 755 /var/www/clients/client2/web11
08.02.2013-20:37 - DEBUG - exec: chown root:root /var/www/clients/client2/web11
08.02.2013-20:37 - DEBUG - exec: chown web11:client2 /var/www/clients/client2/web11/log/error.log
08.02.2013-20:37 - DEBUG - Creating fastcgi starter script: /var/www/php-fcgi-scripts/web11/.php-fcgi-starter
08.02.2013-20:37 - DEBUG - Writing the vhost file: /etc/apache2/sites-available/cchris.org.vhost
08.02.2013-20:37 - DEBUG - Apache status is: 1
08.02.2013-20:37 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
[Fri Feb 08 21:37:56 2013] [warn] NameVirtualHost *:8082 has no VirtualHosts
[Fri Feb 08 21:37:57 2013] [warn] NameVirtualHost *:8082 has no VirtualHosts
08.02.2013-20:37 - DEBUG - Apache online status after restart is: 1
08.02.2013-20:37 - DEBUG - Processed datalog_id 651
08.02.2013-20:37 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
[Fri Feb 08 21:38:00 2013] [warn] NameVirtualHost *:8082 has no VirtualHosts
[Fri Feb 08 21:38:01 2013] [warn] NameVirtualHost *:8082 has no VirtualHosts
08.02.2013-20:38 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
finished.
daraus folgt das da passwort überhaupt nicht angelegt wird. also auch nicht versucht auf dieses nichtvorhandene web2 verzeichniss zuzugreifen ?!

hilfe ?


chris.
 

Werbung

Top