PHP Version wechseln in v3.0.5

#1
Hallo,

ich hab im ISPConfig Blog zu v3.0.5 folgendes bei Whats New gelesen:

Code:
- PHP version selector. Use different PHP versions for different websites.
Dazu habe ich eine Frage, bedeutet das, dass ich hiermit auch zwischen PHP4 und PHP5 wechseln kann oder nur innerhalb des Releases, also 5.1, 5.3 z.B.

Wenn auch PHP4 ginge könnte ich endlich einen alten Server in Rente schicken ;)

Gruß
Oliver
 
#3
Das hört sich gut an, wird es out of the box funktionieren, also einfach PHP4 zusätzlich über die Paketquellen ziehen und ich bekomme dann unter ISPConfig mehrere Auswahlen?
 

Werbung

Top