PHP Warning: htscanner

#1
Hallo Leute,

habe diese Fehlermeldung im ISPC Cron Log entdeckt. Ansich habe ich alles korrekt nach der Anleitung Ubuntu 8.04. installiert. Kann mir jemand helfen bitte?

Code:
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/htscanner.so' - /usr/lib/php5/20060613+lfs/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/htscanner.so' - /usr/lib/php5/20060613+lfs/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/htscanner.so' - /usr/lib/php5/20060613+lfs/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/htscanner.so' - /usr/lib/php5/20060613+lfs/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/htscanner.so' - /usr/lib/php5/20060613+lfs/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
Error: configuration file /etc/getmail/*.conf does not exist
lg redi78
 

Till

Administrator
#2
Schau mal in der php.ini für cgi bzw. cli nach, ob dort die htscanner.so geladen wird. Ansonsten auch mal im config.d Verzeichnis nachsehen.
 
#3
Hallo Till,

mhhh ja wird in beiden so geladen:

Code:
[htscanner]
Extension = "htscanner.so"
config_file = ".htaccess"
default_docroot = "/var/www"
Kann mir diesen Fehler nicht erkären.

lg redi78
 

Till

Administrator
#4
Dann nimm ihn mal in der php.ini für cli raus. Ich denke da kann die Extension garnicht funktionieren, da ja kein Webserver da ist.
 

Till

Administrator
#6
Ich kann das ja als Hinweis mit dazu nehmen. An sich ist das ja eher ein Bugfix der in Ubuntu eingebaut werden müsste, da man das Paket nicht separat für cli und mod installieren kann und die normale Installation es bei beiden einträgt.
 

Werbung