PHP5.2 und PHP5.3 Parallel

#1
Hallo alle zusammen,

ich habe ein kleines Problemschen.

Nachh dem update von Debian 5 auf Debian 6 ist nun auch PHP5.3 im einsatz, leider gibt es einige Shopsoftwareversionen die noch nicht mit 5.3 laufen. Ich habe um das Porblem zu lösen einfach php5.2 parallel noch mit geändert und lasse das Web als fastcgi laufen. Ich änder dann nur noch die entsprechende Starterdatei des entsprechenden Webs.

*.php-fcgi-starter

Gibt es eine möglichkeit, zwei dieser Config Dateien Parallel aufzusetzen und diese dann im ISPConfig man auswählen kann.

Unter dem Punkt PHP
Fast-CGI 5.2
Fast-CGI 5.3

Ist der aufwand sehr hoch da was einzubauen?

Viele Grüße

Ingo
 
#2
Habe genau das gleiche Problem und bis heute leider auch keine Lösung gefunden... Wenn ich etwas weiß poste ich es hier, denke das ich in circa einer Woche was hab.
 
#4
ja und?

Php52 und PHP53 habe ich doch schon lange Parallel laufen! Das problem ist die Integration ins ISPconfig ohne das man immer Hand anlegen muss.
 

Werbung