Phpmyadmin nicht da?

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von R3FL3xXx, 29. Dez. 2015.

  1. R3FL3xXx

    R3FL3xXx Member

    Guten Tag, ich ziehe aktuell meinen Server um (also von einen alten Server auf nen neueren) und hab Ispconfig ganz normal Installiert, klappt auch sonst alles. Doch kann auf Phpmyadmin nicht zugreifen also komme nicht in das Webinterface. Auf meinem alten Server geht das, obwohl ich jetzt bei der Installation nichts anders gemacht habe.

    Bitte um Hilfe

    Danke
     
  2. robotto7831a

    robotto7831a Member

    Hast Du phpMyAdmin installiert?

    Über welche URL greifst Du zu?
     
  3. R3FL3xXx

    R3FL3xXx Member

  4. R3FL3xXx

    R3FL3xXx Member

    Keiner eine Idee?

    Hab die Anleitung genutzt:
    The Perfect Server - Debian 8 Jessie (Apache2, BIND, Dovecot, ISPConfig 3)

    Mein Server hat Debian 8
     
  5. robotto7831a

    robotto7831a Member

    Ist das überhaupt der richtige Port?
     
  6. R3FL3xXx

    R3FL3xXx Member

    Also auf meinem alten Server war Ispconfig auf 1010 und da hatte ich die gleiche Adresse nur mit 1010 gemacht und nun benutze ich den Port 8080 bei Ispconfig
     
  7. robotto7831a

    robotto7831a Member

    Ja schon aber 8080 ist der Port von ISPConfig. Versuch mal Port 80 oder 8081.
     
  8. R3FL3xXx

    R3FL3xXx Member

    Geht auch nicht. Jas das stimmt zwar aber Phpadmin hatte dann auch immer den Port von Ispconfig. Die Frage die ich mir stelle ist ob Listen oder irgend so ein befehl/abfrage nicht richtig eingestellt ist, da wenn ich die Adresse aufrufe kommt, seite auf dem server nicht gefunden und bei anderen ports kommt verbindung fehlgeschlagen
     
  9. robotto7831a

    robotto7831a Member

    Ist in deiner Apache Konfiguration überhaupt ein Alias für phpMyAdmin eingetragen?
     
  10. Till

    Till Administrator

    Verweist die domain auf den richtigen server?
     
  11. R3FL3xXx

    R3FL3xXx Member

    Till: ja tut sie.

    robotto7831a: wie kann ich das überprüfen?
     
  12. robotto7831a

    robotto7831a Member

    Indem Du deine Apache Konfiguration überprüfst.
     
  13. R3FL3xXx

    R3FL3xXx Member

    wo muss ich da nachsehen bitte? :)
     
  14. robotto7831a

    robotto7831a Member

    Im Verzeichnis /etc/apache2. Dort müsste irgendwo eine phpMyAdmin Anweisung sein. Ich kann es dir nicht genauer sagen, da ich phpMyAdmin nie so installiere. Ich nehme immer die aktuelle Version.
     
  15. mrairbrush

    mrairbrush Member

    Scheint das selbe Problem zu sein das ich derzeit auch habe. Benutze auch Debian 8 und habe isp nach der selben Anleitung installiert.
     
  16. robotto7831a

    robotto7831a Member

    Und was steht bei dir so in /etc/apache2/conf.d/ ?
     
  17. mrairbrush

    mrairbrush Member

Diese Seite empfehlen