phpmyadmin nicht zu finden

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von rawe28, 19. Aug. 2008.

  1. rawe28

    rawe28 New Member

    Hallo erstmal und einen guten Abend.

    Ich habe folgendes Problem:

    Debian etch aufgesetzt mit Xen, Webmin und Ispconfig.
    Über den Updatemanager phppgmyadmin-4.2.pkg installiert
    Laut Meldung auch erfolgreich installiert.
    wenn ich es über Tools aufrufe, bekomme ich diese Meldung:

    Ihre PHP-Installation unterstützt PostgreSQL nicht. Sie müssen PHP unter Verwendung der Konfigurationsoption --with-pgsql neu kompilieren.

    Warum wird man auf sowas nicht vorher hingewiesen?

    Bin ich darauf angewiesen? Ich meine die php-version.

    Gruß und frohes Hacken wünscht

    rawe
    Es wäre nett, wenn jemand dazu einen Tip hätte.

    Gruß

    rawe28
     
    Zuletzt bearbeitet: 19. Aug. 2008
  2. Till

    Till Administrator

Diese Seite empfehlen