Problem mit der 3.0.5 und APS

Dieses Thema im Forum "Allgemein" wurde erstellt von BlackJack01090, 1. Dez. 2012.

  1. Hallo,

    ich habe die Beta zum testen installiert, bzw. habe ich aus dem svn trunk installiert. Nun habe ich über den App-Installer ein paar Programme installiert. Klappt wunderbar! Problem ist aber dass er den Task nicht im Interface updated. Der Status ist und bleibt Installation_task. Ich wollte die Apps löschen aber finde keine "Löschen" Funktion. Geht wahrscheinlich nur nachdem der Task einen anderen Status hat. Woran kann das liegen?

    Der Test läuft auf einer Master - Slave Installation. Die Installation wurde auf dem Slave angestoßen.

    Gruß

    BJ
     
  2. Till

    Till Administrator

    Mach bitte einn eintrag im bugtracker dafür, dann sehen wir uns das bis zum release nochmal an.
     
  3. Till

    Till Administrator

    Eine frage noch, ist das eine neuistallation von 3.0.5 beta gewesen oder ein update einer vorversion? Die entwicklung der 3.0.5 version erfeolgt in einem eigenen branch, wenn du aus trunk installierst erhälts du also nicht den aktuellsten code sondern den für die übernächste version, im trunk sind noch keine bugfixes der 3.0.5 reihe drin, wenn du also die aktuellste version der nächsten version die auch bugfixes enthält testen möchtest, dann lade dir den 3.0.5 branch runter und nicht trunk.
     
  4. Ahh hab schon: svn://svn.ispconfig.org/ispconfig3/branches/ispconfig-3.0.5

    Hast Du jetzt noch eine Idee wie ich die verwaisten Software-Einträge weg bekomme? Kann ich die einfach in der DB löschen?
     
  5. Mhh jetzt geht der APS Installer überhaupt nicht mehr.
     
  6. Till

    Till Administrator

    Ich habe ihn mit der svn Verson von Freitag getestet und da hat bei mir akkes funktioniert. was geht denn nicht bei Dir?
     
  7. Also bei der Version aus dem Trunk hat er die Software installiert aber unter installierte Pakete steht installation_task. Ich weiß nicht wie man es deinstallieren kann wenn der Status sich nicht updated.

    Bei der Version aus dem 3.0.5 branch installiert er erst gar nicht auf dem Slave und unter installierte Pakete steht auch nur installation_task.
     

Diese Seite empfehlen