problem mit sendmail

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von pc112.at, 18. Okt. 2007.

  1. pc112.at

    pc112.at New Member

    hallo,
    habe auf meinem rechner mit slackware 12 ispconfig installiert. als mta verwende ich sendmail.
    funktioniert auch alles bis aufs mail.
    wenn ich einen user anlege und versuche ihm ein mail zu schicken bekomme ich immer

    Code:
    550 5.1.1 <xxx@xxx.at>... User unknown 550 5.1.1 xxx@xxx.at... User unknown <<< 503 5.0.0 Need RCPT (recipient)
    
    kann mir jemand sagen woran das liegt?

    danke!
     
  2. Till

    Till Administrator

    Ist der Username in der virtusertable Datei gelistet und ist diese Virtuserdate in Dein Sendmail setup eingebunden?
     
  3. pc112.at

    pc112.at New Member

    nein, dass ist ja das problem. ispconfig erstellt keine einträge in der virtusertable

    die datei ist in die sendmail config eingebunden
     
  4. Till

    Till Administrator

    Ist der Pfad zur virtusertable Datei in ISPConfig unter Administration > Server > Einstellungen korrekt gesetzt?
     
  5. pc112.at

    pc112.at New Member

    das war der fehler, dort war /etc/virtusertable anstelle von /etc/mail/virt...
    eingetragen.

    super, danke!!!!
     
  6. pc112.at

    pc112.at New Member

    ein problem hab ich leider immer noch.
    wenn ich ein mail an eine adresse auf dem server mit ispconfig schicke, bekomme ich zwar keine fehlermeldung, die mail kommt aber auch nicht an.

    er speichert sie zwar zB unter /www/web5/users/web5_xxx/Maildir/new

    aber nicht im /var/spool/mail
     
  7. Till

    Till Administrator

    Wenn Du einen pop3 oder imap server benutzt, der kein maildir versteht, dann musst Du in ISPConfig bei den email einstellungen den Haken bei Maildir entfernen.
     

Diese Seite empfehlen